Mailinglist Archive: yast-devel (224 mails)

< Previous Next >
[yast-devel] Conflict between yast2-ldap-client and yast2-ldap packages

Hi all,

Many packages in https://build.opensuse.org/project/monitor/YaST:Head
fail because of this error:


file /usr/share/YaST2/clients/ldap_browser.rb conflicts between attempted
installs
of yast2-ldap-client-3.1.4-2.4.noarch and yast2-ldap-3.1.1-7.1.x86_64

It seems to be caused by
https://github.com/yast/yast-ldap/commit/48f3bf8deb71a6e83b749fb459b93a289698792f

Peter, could you fix it?

Thank you!



--

Ladislav Slez√°k
Appliance department / YaST Developer
Lihovarsk√° 1060/12
190 00 Prague 9 / Czech Republic
tel: +420 284 028 960
lslezak@xxxxxxxx
SUSE
--
To unsubscribe, e-mail: yast-devel+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: yast-devel+owner@xxxxxxxxxxxx

< Previous Next >
This Thread
  • No further messages