Mailinglist Archive: yast-devel (144 mails)

< Previous Next >
Re: [yast-devel] installer's memory requirements
On Wed, 28 Aug 2013 10:23:52 +0200
"Michal Filka" <michal.filka@xxxxxxx> wrote:

Hi,

i'm currently testing latest build
(openSUSE-Factory-DVD-x86_64-Build06) and I'm running out of memory.
Currently I use VirtualBox' VM with up to 2GB (for M3 512MB was
enough).

I also got:
"YaST got signal 11 at YCP file
/mounts/mp_0001/usr/share/YaST2/modules/Storage.rb:2343"

Anyone experienced same issue?

Side note: the message should be updated as YCP is not in game any
longer ;-)

Michal Filka

Could you please be more specific when exactly it runs out of memory
and also few details about your setup if it is during package install.
Also logs can help to see if there is some big data.

BTW during testing ruby version of YaST I usually work with 1GB memory
and do not see such problem at all.

Thanks
Josef
--
To unsubscribe, e-mail: yast-devel+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: yast-devel+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups
References