Mailinglist Archive: yast-devel (251 mails)

< Previous Next >
Re: [yast-devel] Package libyui-gtk-pkg doesn't build in YaST:Head/openSUSE_12.3
  • From: Thomas Goettlicher <tgoettlicher@xxxxxxx>
  • Date: Tue, 02 Jul 2013 10:38:32 +0200
  • Message-id: <51D29188.506@suse.de>
On 07/02/2013 10:30 AM, Lukas Ocilka wrote:
Hi,

It seems that for some reason, libyui-gtk-pkg needs

libzypp-devel >= 13.0.0

which is not available there. Other packages build. Is the dependency really needed? Can you fix it, to build, please?
That's caused by the switch to the new zypp history parser API. libyui-gtk-pkg builds for Factory in YaST:Head.

Cheers,
Thomas

Bye
Lukas



--
Thomas Goettlicher
SUSE LINUX Products GmbH, GF: Jeff Hawn, Jennifer Guild, Felix Imendörffer,
HRB 16746 (AG Nürnberg)
Maxfeldstraße 5
90409 Nürnberg
Germany

--
To unsubscribe, e-mail: yast-devel+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: yast-devel+owner@xxxxxxxxxxxx

< Previous Next >
List Navigation
Follow Ups
References