Mailinglist Archive: yast-devel (251 mails)

< Previous Next >
[yast-devel] Package libyui-gtk-pkg doesn't build in YaST:Head/openSUSE_12.3
Hi,

It seems that for some reason, libyui-gtk-pkg needs

libzypp-devel >= 13.0.0

which is not available there. Other packages build. Is the dependency really needed? Can you fix it, to build, please?

Bye
Lukas

--

Lukas Ocilka, Cloud & Systems Management Department
SUSE LINUX s.r.o., Praha
--
To unsubscribe, e-mail: yast-devel+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: yast-devel+owner@xxxxxxxxxxxx

< Previous Next >
List Navigation
Follow Ups