Mailinglist Archive: yast-devel (66 mails)

< Previous Next >
Re: [yast-devel] YaST Runlevel in Ruby AKA Services Manager
On Fri, 28 Jun 2013 09:52:44 +0200
Thomas Goettlicher <tgoettlicher@xxxxxxx> wrote:

On 06/28/2013 09:47 AM, Lukas Ocilka wrote:
On 06/19/2013 03:31 PM, Lukas Ocilka wrote:
According to comments, I've just renamed it to

YaST Services Manager

And the new URL is

https://github.com/kobliha/yast-services-manager

You've probably seen my blogpost about Yast Services Manager at:

http://kobliha-suse.blogspot.cz/2013/06/yast-runlevel-is-dead-long-live-yast.html



Some have tried that but one user run into this issue:

--- cut ---
I add yast:head repo and install yast-services-manager byt now yast
dont work. On QT interface say:
http://paste.kde.org/784232/
and on console say:
http://paste.kde.org/784238/

Is any solution for me?
--- cut ---

It seems we either had it just half-build or maybe broken
dependencies. Any idea what could have went wrong? Any simple fix?
libyui-qt and libyui-ncurses need to be installed. In ycp-yast the
package yast2-ycp-ui-bindings is also required, dunno how this works
in ruby-yast.

Ruby yast is exactly same. BTW UI bindings is in fact y2-ui-bindigns and
not ycp, as it is connected to y2 component system and not directly
into ycp language.

For debugging I recommend to obtain y2log which can show problem and if
it is still not clear, then Y2DEBUG can help debug internals.

Josef


Cheers,
Thomas


Thanks in advance
Lukas




--
To unsubscribe, e-mail: yast-devel+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: yast-devel+owner@xxxxxxxxxxxx

< Previous Next >