Mailinglist Archive: yast-devel (26 mails)

< Previous Next >
Re: [yast-devel] OBS 12.3
Dne 31.1.2013 13:52, Karl Eichwalder napsal(a):
To https://build.opensuse.org/project/repositories?project=YaST%3AHead I just
added the 12.3 repo. Now I'm wondering whether we'd still need 12.1 and 12.2?
Maybe, we should keep it, but disabling it by default?

I would still keep 12.2 as 12.3 is not released yet, we should support
the last released version at least.

But I have disabled 12.1, there were some dependency problems so it was not
usable
much anyway.


--

Best Regards

Ladislav Slez√°k
Yast Developer
------------------------------------------------------------------------
SUSE LINUX, s.r.o. e-mail: lslezak@xxxxxxx
Lihovarsk√° 1060/12 tel: +420 284 028 960
190 00 Prague 9 fax: +420 284 028 951
Czech Republic http://www.suse.cz/
--
To unsubscribe, e-mail: yast-devel+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: yast-devel+owner@xxxxxxxxxxxx

< Previous Next >
List Navigation
References