Mailinglist Archive: yast-devel (78 mails)

< Previous Next >
Re: [yast-devel] yast2-devtools: all-packages
  • From: Lukas Ocilka <lukas.ocilka@xxxxxxx>
  • Date: Wed, 05 Oct 2011 13:28:55 +0200
  • Message-id: <4E8C3F77.404@suse.cz>
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Dne 5.10.2011 12:30, Stanislav Visnovsky napsal(a):
after installing yast2-devtools 2.21.3

I think it should be also removed in SuSE-Code-11-SP2-Branch.

No problem, any objections?

Perfect world (even for SP2) sounds like a good idea :)

I need help - should I branch devtools to SP2 branch or update SP1 branch?

If we release it as an update, it's SP1 branch. If we just release a new
package for SP2, it's SP2 ... and ... maintenance update for devtools?
So, IMO, SP2.

Bye
Lukas

- --

Lukas Ocilka, Appliances Department, SUSE LINUX s.r.o.
MD: Jeff Hawn, Jennifer Guild, Alena Hendrichova
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v2.0.16 (GNU/Linux)
Comment: Using GnuPG with SUSE - http://enigmail.mozdev.org/

iD8DBQFOjD93VSqMdRCqTiwRAsg6AJ9TWs7Tq2RmBJIkxOxggvt+aEeDWACeOSb1
EP73CzsyZNUjO2EsmD8MOlo=
=zeVv
-----END PGP SIGNATURE-----
--
To unsubscribe, e-mail: yast-devel+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: yast-devel+owner@xxxxxxxxxxxx

< Previous Next >
List Navigation