Mailinglist Archive: yast-devel (121 mails)

< Previous Next >
Re: [yast-devel] Issues with WebYaST on 11.4
On Wednesday, June 08, 2011 05:00:33 PM Klaus Kaempf wrote:
Hi Andrew,

* Andrew Wafaa <awafaa@xxxxxxxxxxxx> [Jun 08. 2011 16:55]:
The status issue was easily resolved by restarting collectd, I have
however not been able to resolve the Registration issue - is this a
SLE item only and as such not needed on 11.4? I have clicked on
Register and confirmed the details are correct, selected Save but I
still get the error.

sounds like webyast-registration-{ui,ws} got installed. Have you tried
removing them ?

Right these packages shouldn't have been installed in the first place.
But removing them seems to be just a workaround. Better the status check also
checked if it is running on openSUSE or SLE*.
If the product definition would state that it needs a registration or not this
task would be way easier ;)


Ciao,
Daniel

--
J. Daniel Schmidt <jdsn@xxxxxxx> SUSE LINUX Products GmbH
Research & Development Maxfeldstr. 5
HRB 16746 (AG Nürnberg) D-90409 Nürnberg
GF: Jeff Hawn, Jennifer Guild, Felix Imendörffer
--
To unsubscribe, e-mail: yast-devel+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: yast-devel+help@xxxxxxxxxxxx

< Previous Next >