Mailinglist Archive: yast-devel (121 mails)

< Previous Next >
Re: [yast-devel] liby2util-devel
On Wed, Jun 01, 2011 at 05:28:16PM +0200, Togan Muftuoglu wrote:
Hi,

According to
<http://doc.opensuse.org/projects/YaST/openSUSE11.3/tutorials/general.html>
liby2util-devel package is needed for development environment.

However no such package exists according to zypper.

Hi Togan,

the library got swallowed by yast2-core, so yast2-core-devel is
enough.

I have fixed the source file for the tutorial:
http://svn.opensuse.org/viewvc/yast?view=revision&revision=64191
--
Martin Vidner, YaST developer
http://en.opensuse.org/User:Mvidner

Kuracke oddeleni v restauraci je jako fekalni oddeleni v bazenu
< Previous Next >
Follow Ups
References