Mailinglist Archive: yast-devel (128 mails)

< Previous Next >
Re: [yast-devel] CSS: Which standard to use?
  • From: Klaus Kaempf <kkaempf@xxxxxxx>
  • Date: Fri, 19 Feb 2010 10:59:17 +0100
  • Message-id: <20100219095917.GB8769@xxxxxxxxxxxxx>
* Lukas Ocilka <lukas.ocilka@xxxxxxx> [Feb 19. 2010 10:56]:
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Dne 18.2.2010 11:06, Lukas Ocilka napsal(a):
Dne 18.2.2010 10:46, Klaus Kaempf napsal(a):
According to the current set of requirement, we have to support

- Internet Explorer 8, latest patchlevel
- Firefox 3.5.x

BTW, where's Google Chrome? There were some bugs that 'something' didn't
work in Chrome, so must be supported 'somehow' too.

Its not on the 'official' list yet but will be soon, I bet.



I have Firefox 3.5+ installed, how do I test it with MSIE 8 with the
latest patch level? In wine?


Microsoft provides a free download of a Windows appliance including
IE6, 7, or 8.

Klaus
---
SUSE LINUX Products GmbH, GF: Markus Rex, HRB 16746 (AG N├╝rnberg)

--
To unsubscribe, e-mail: yast-devel+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: yast-devel+help@xxxxxxxxxxxx

< Previous Next >