Mailinglist Archive: yast-devel (77 mails)

< Previous Next >
[yast-devel] Re: WebYaST on 11.2
  • From: Martin Vidner <mvidner@xxxxxxx>
  • Date: Tue, 8 Dec 2009 08:42:30 +0100
  • Message-id: <20091208074230.GA15991@xxxxxxxxxxxxxxxx>
On Mon, Dec 07, 2009 at 10:50:54PM +0000, Tim Schuermann wrote:
Hi Martin!

Which package I have to install?

(rubygem-rails-2_3 is already installed at my openSUSE 11.2-installation.)

Regards,

Tim

Hi Tim,

I think there is some other rails dependency missing, but due to the
bug below it is not so easy to know which.
You will know once you resolve the sysvinit dependency.
You need sysvinit from
http://download.opensuse.org/repositories/Base://System/openSUSE_Factory
and lighttpd, cannot find it now :-(
https://bugzilla.novell.com/show_bug.cgi?id=559534#c69

See http://bugzilla.novell.com/show_bug.cgi?id=561392 for
the
details.
--
Martin Vidner, YaST developer
http://en.opensuse.org/User:Mvidner

Kuracke oddeleni v restauraci je jako fekalni oddeleni v bazenu
< Previous Next >
This Thread
References