Mailinglist Archive: yast-devel (126 mails)

< Previous Next >
[yast-devel] ruby extensions for SLES11 GA?
  • From: Martin Vidner <mvidner@xxxxxxx>
  • Date: Thu, 26 Nov 2009 10:04:55 +0100
  • Message-id: <20091126090455.GC3880@xxxxxxxxxxxxxxxx>
Hi,

2 weeks ago rubygem-mocha was updated in
devel:languages:ruby:extensions and as a result, our SLES11 GA build
of WebYaST broke. I solved it by including also the updated
rubygems-1.3.5 there.

But SLE SDK has rubygems-1.3.1.
So I will modify Devel:WebYaST to link to the previous version of
rubygem-mocha so that I can remove the updated rubygems again.
--
Martin Vidner, YaST developer
http://en.opensuse.org/User:Mvidner

Kuracke oddeleni v restauraci je jako fekalni oddeleni v bazenu
< Previous Next >
Follow Ups