Mailinglist Archive: yast-devel (233 mails)

< Previous Next >
Re: [yast-devel] Yast Memory Error
  • From: Klaus Kaempf <kkaempf@xxxxxxx>
  • Date: Thu, 15 Oct 2009 11:34:07 +0200
  • Message-id: <20091015093407.GB15029@xxxxxxxxxxxxx>
* Martin Vidner <mvidner@xxxxxxx> [Oct 15. 2009 11:14]:

OK, most packages have 2.17.x version, which corresponds to openSUSE
11.1, but some of them have 2.18.x (oS 11.2), in particular
yast2-ycp-ui-bindings-2.18.5-1.1
The crash happens in Wizard.ycp which deals with UI code, so it is
most likely a binary incompatiblity of that package.

rpm -V should report such wrong dependencies. If it doesn't, its a
packaging fault (not requiring the correct version).


Klaus
---
SUSE LINUX Products GmbH, GF: Markus Rex, HRB 16746 (AG N├╝rnberg)

--
To unsubscribe, e-mail: yast-devel+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: yast-devel+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups