Mailinglist Archive: yast-devel (246 mails)

< Previous Next >
Re: [yast-devel] WebYaST: package versioning?
  • From: Klaus Kaempf <kkaempf@xxxxxxx>
  • Date: Wed, 26 Aug 2009 13:43:01 +0200
  • Message-id: <20090826114301.GB8089@xxxxxxxxxxxxx>
* Jiří Suchomel <jsuchome@xxxxxxx> [Aug 20. 2009 16:03]:
Hi,
I've just realized that most of traditional yast2 packages present in WebYaST
repository have the versions of 2.18.*. But this is versioning based on
trunk, should we have there the versions of patches SLE11 packages
(2.17.<sles-11-released>++), instead of the trunk ones?

yast2-* packages for SLE11 (SP1) should stay at 2.17 and get required
extensions backported. (One more reason to keep changes to existing
yast2 package at a minimum).

The WebYaST packages itself should start at version 1.0

Klaus
---
SUSE LINUX Products GmbH, GF: Markus Rex, HRB 16746 (AG Nürnberg)

--
To unsubscribe, e-mail: yast-devel+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: yast-devel+help@xxxxxxxxxxxx

< Previous Next >
References