Mailinglist Archive: yast-devel (152 mails)

< Previous Next >
Re: [yast-devel] Few webyast problems
  • From: Stefan Schubert <schubi@xxxxxxx>
  • Date: Thu, 02 Jul 2009 09:54:24 +0200
  • Message-id: <4A4C67B0.1050401@xxxxxxx>
Hi,
yes, please make bugzilla entries. Otherwise we would forget these errors again.

Thank you !!!

Greetings
Stefan

Josef Reidinger schrieb:
Hi,
I run yesterday into problems in webyast and it show me some problems
(maybe bugs?). All is related to last git version.

First one is if you login and then want change system by two type click
on Back in browser and choose another system then some really cryptic
error occur...only solution is logout (not much user friendly, at least
some friendly message could occur).

Second one...if you add system without http:// before, then another
confusing error occur (sometime then system not run and sometime nil
exception). We should at least check if url is valid or automatic add
protocol like http:// or https://.

I am not sure if this should not go to bugzilla, we should decide where
could go problems which occur and is not so trivial that can be
immediate resolve.


--
*******************************************************************************
Stefan Schubert
SUSE LINUX GmbH - Maxfeldstrasse 5 - D-90409 Nuernberg, Germany
e-mail: schubi@xxxxxxx
-------------------------------------------------------------------------------
SUSE LINUX Products GmbH, GF: Markus Rex, HRB 16746 (AG N├╝rnberg)


--
To unsubscribe, e-mail: yast-devel+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: yast-devel+help@xxxxxxxxxxxx

< Previous Next >
References