Mailinglist Archive: yast-devel (36 mails)

< Previous Next >
Re: [yast-devel] WebYaST update
  • From: Stefan Schubert <schubi@xxxxxxx>
  • Date: Fri, 22 May 2009 09:48:45 +0200
  • Message-id: <4A1658DD.7080600@xxxxxxx>
jreidinger schrieb:
Michal Svec wrote:
On Thu, 21 May 2009, jreidinger wrote:

I have made an snapshot of the current WebYaST and have put the
packages on:
https://build.opensuse.org/project/show?project=YaST%3AWeb

I have tested these packages on a new installed 11.1.

As we still have alpha phase we have reduced the version number to
0.0.1.
So do not wonder if "zypper up" does not work correctly :-)

We would like to ask you about your opinions. Thank you very much !!!
Hi, little how-to would be good :)
There is some info on the wiki:
http://en.opensuse.org/YaST/Web

Not sure if it contains what you need, if not I suggest you add it after
you find out ;-)

Michal


Ah, I find where is problem after some investigating. You must install
at least one module...I try users module and after restart services it
works.
I hope it help someone.
Josef
Yes indeed. Could you please open a Bug ?

Thank you !

Greetings
Stefan

--
*******************************************************************************
Stefan Schubert
SUSE LINUX GmbH - Maxfeldstrasse 5 - D-90409 Nuernberg, Germany
e-mail: schubi@xxxxxxx
-------------------------------------------------------------------------------
SUSE LINUX Products GmbH, GF: Markus Rex, HRB 16746 (AG N├╝rnberg)


--
To unsubscribe, e-mail: yast-devel+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: yast-devel+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups