Mailinglist Archive: yast-devel (40 mails)

< Previous Next >
[yast-devel] New YaST-Web version released 1.0.1
  • From: Stefan Schubert <schubi@xxxxxxx>
  • Date: Wed, 01 Apr 2009 14:58:20 +0200
  • Message-id: <49D364EC.8020406@xxxxxxx>
Hi,
I have released a new version of Web-YaST with following changes.

- Added translation support on the client side.
- Added ruby-gettext
- Split off ruby-rpam and ruby-polkit in single packages.
- Switch off IPV6 in lighthttpd cause it produced some errors. (esp. on 64bit)
- Added package dependencies concerning rails. The last few weeks has shown
that RAILS versions are not really compatible. So many problems has been occured
due different RAILS versions on the systems where YaST-Web has been installed.
Please use RAILS 2.1
- Cleanup code.

The newest packages can be found here:
https://build.opensuse.org/project/show?project=home:schubi2

Or

https://build.opensuse.org/project/show?project=YaST:Web

I have tested on 32 and 64bit machine. So both architectures should work.

Greetings
Stefan

--
*******************************************************************************
Stefan Schubert
SUSE LINUX GmbH - Maxfeldstrasse 5 - D-90409 Nuernberg, Germany
e-mail: schubi@xxxxxxx
-------------------------------------------------------------------------------
SUSE LINUX Products GmbH, GF: Markus Rex, HRB 16746 (AG NĂ¼rnberg)


--
To unsubscribe, e-mail: yast-devel+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: yast-devel+help@xxxxxxxxxxxx

< Previous Next >
List Navigation
This Thread
  • No further messages