Mailinglist Archive: yast-devel (41 mails)

< Previous Next >
[yast-devel] System Ugrade 11.0 to 11.1: Previously Used Repositories
  • From: Tamas Sarga <tamas.sarga2@xxxxxxxxx>
  • Date: Sun, 15 Feb 2009 19:21:45 +0100
  • Message-id: <49985D39.6010101@xxxxxxxxx>
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Hi,

There was a thread named System Ugrade: Previously Used Repositories
some weeks ago about a feature request to use previously set repos at
upgrade. Then I said, that it works already. But real it just worked. I
used it from 10.3 to 11.0 and now I tried it from 11.0 to 11.1.
I changed the repos' urls (so they was read correctly) and enabled them.
After then there wasn't network check or anything. The upgrade went
based on the dvd. It downgraded lot of packages, for example firefox
3.0.6 (from Mozilla repo) to 3.0.4. In addition it removed lot of my
packages for example mplayer, vlc and nvidia driver. Fortunately it was
just a test system mirrored from my main 11.0, so I'll export the 11.0's
packages list and try to import to 11.1 when I'll have time to play with it.
One more thing, after I rebooted to my upgraded system the repos weren't
there, so my changes weren't saved at all.
My first question is, should I open a bug report?
The second question is, can it be an incorrect fix of bnc#398315?

Cheers,
Tamas
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v2.0.9 (GNU/Linux)
Comment: Using GnuPG with SUSE - http://enigmail.mozdev.org

iEYEARECAAYFAkmYXTYACgkQsuVyj8v2Zy5nswCfWpWYIUN+FspbxUWdbr4O7/oC
vewAoKSRb6GDwhZbed4h4iRFdDXW2p3W
=XhBY
-----END PGP SIGNATURE-----
--
To unsubscribe, e-mail: yast-devel+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: yast-devel+help@xxxxxxxxxxxx

< Previous Next >
This Thread
  • No further messages