Mailinglist Archive: yast-devel (191 mails)

< Previous Next >
[yast-devel] Yast packages with version 2.15.x in openSUSE-11.0
  • From: Ladislav Slezak <lslezak@xxxxxxx>
  • Date: Mon, 17 Mar 2008 15:08:08 +0100
  • Message-id: <47DE7B48.9020502@xxxxxxx>

Hi all!

I just have noticed that there are still some yast packages with version 2.15.x
in alpha2+, all yast packages should have version 2.16.x.

Here is a list of 2.15.x packages in the SVN trunk:

find . -name VERSION -exec grep -H 2.15. \{\} \;
./support/VERSION:2.15.3
./devtools/devtools/skeletons/agent/VERSION:2.15.0
./devtools/devtools/skeletons/config/VERSION:2.15.0
./devtools/devtools/skeletons/trans/VERSION:2.15.0
./devtools/devtools/skeletons/config-python/VERSION:2.15.0
./scanner/VERSION:2.15.5
./firewall/VERSION:2.15.8
./autofs/VERSION:2.15.3
./schema/VERSION:2.15.0
./system-update/VERSION:2.15.0
./security/VERSION:2.15.1
./irda/VERSION:2.15.1
./nfs-client/VERSION:2.15.0
./ftp-server/VERSION:2.15.9
./mysql-server/VERSION:2.15.0
./inetd/VERSION:2.15.1
./gtk/10_3/VERSION:2.15.9
./sysconfig/VERSION:2.15.3
./ldap-server/VERSION:2.15.5
./x11/VERSION:2.15.11
./cim/VERSION:2.15.0
./phone-services/VERSION:2.15.0
./slp/VERSION:2.15.0
./cd-creator/VERSION:2.15.4
./nfs-server/VERSION:2.15.5
./slide-show/VERSION:2.15.16
./dhcp-server/VERSION:2.15.6


Please, check your packages.

--

Best Regards

Ladislav Slez√°k
Yast Developer
------------------------------------------------------------------------
SUSE LINUX, s.r.o. e-mail: lslezak@xxxxxxx
Lihovarsk√° 1060/12 tel: +420 284 028 960
190 00 Prague 9 fax: +420 284 028 951
Czech Republic http://www.suse.cz/
--
To unsubscribe, e-mail: yast-devel+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: yast-devel+help@xxxxxxxxxxxx

< Previous Next >
This Thread
  • No further messages