Mailinglist Archive: yast-devel (191 mails)

< Previous Next >
Re: [yast-devel] openSUSE Updater & YaST2-pkg-bindings
  • From: Duncan Mac-Vicar Prett <dmacvicar@xxxxxxx>
  • Date: Thu, 13 Mar 2008 10:31:50 +0100
  • Message-id: <47D8F486.8090807@xxxxxxx>
Günther J. Niederwimmer wrote:
Hello,

is it possible to Update the YaST2-pkg-bindings in repository to => 2.16.17 (x86-64) ?

Then i can Install and test YaST2-online-update ;).

The next question, is it possible to config openSUSE Updater ?

I found nothing ?

In the moment opensuse tell me new packages are there, when i start the updater a window pops up, with ("--terse is not implemented, does nothing") and stop ?
which repository you mean?
--
To unsubscribe, e-mail: yast-devel+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: yast-devel+help@xxxxxxxxxxxx

< Previous Next >