Mailinglist Archive: yast-devel (101 mails)

< Previous Next >
[yast-devel] replace yast2/NetworkDevices by yast2/NetworkInterfaces
  • From: Michal Zugec <mzugec@xxxxxxx>
  • Date: Fri, 25 Jan 2008 11:25:52 +0100
  • Message-id: <4799B930.8080905@xxxxxxx>
Hi all,
in yast2 package (version 2.16.23) I replaced deprecated NetworkDevices
module by new one - NetworkInterfaces.
First reason is just cometic - the name "Interfaces" is more close to
it's real functionality.
Second reason is some incompatible internal changes (device type is
recognized not only by configuration name, but also by INTERFACETYPE
option, ...)

Affected packages are: dhcp-server, devtools, dns-server, firstboot,
heartbeat, mail , nis-server, ntp-client, users.
I changed them in svn or asked maintainers to do it, changed packages
are not submited into autobuild.
Please test your packages (manually and with testsuites) and submit them
into autobuild.

I didn't changed ipsec package, it seems to be no more used one, right?

Thank you,
Michal

--
Best Regards,
Michal Zugec
Software developer
---------------------------------------------------------------------
SuSE CR, s.r.o. e-mail: mzugec@xxxxxxx
Lihovarska 1060/12 tel: +420 284 028 960
190 00 Praha 9 fax: +420 296 542 374
Czech Republic http://www.suse.cz/

--
To unsubscribe, e-mail: yast-devel+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: yast-devel+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups