Mailinglist Archive: yast-devel (129 mails)

< Previous Next >
Re: [yast-devel] Re: [opensuse-factory] Accessible installer
  • From: Ricardo Cruz <rpmcruz@xxxxxxxxxxxxxxxxxxx>
  • Date: Wed, 28 Nov 2007 17:19:51 +0000
  • Message-id: <1196270391.3780.68.camel@xxxxxxxxxx>
Qua, 2007-11-28 às 09:21 +0100, Stanislav Visnovsky escreveu:

In GNOME, we use Orca to accomplish this, together with the at-spi
infrastructure. It is a Python app. I don't know what Qt/KDE uses,
but I
imagine something similar.

You have yast-gtk then.

Qt4 also plugs to at-spi, and surely yast-qt guys are already
considering a port to Qt4 as KDE4 approaches final release (?).

One potential issue with yast-qt is that it outsources its layout
distribution to an engine at libyui. So, it might not work well with
some of those tools.
Or I could be wrong. Its possible that it can make use of the absolute
coordinates, as they do for focus.

Cheers,
Ricardo


--
To unsubscribe, e-mail: yast-devel+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: yast-devel+help@xxxxxxxxxxxx

< Previous Next >
References