Mailinglist Archive: yast-commit (619 mails)

< Previous Next >
[yast-commit] [yast/yast-packager] 68f944: Install the packages needed for accessing the repo...
Branch: refs/heads/repo_access_packages
Home: https://github.com/yast/yast-packager
Commit: 68f944f87c9a2bfca2da7f1fefcb808a2ff9e08d

https://github.com/yast/yast-packager/commit/68f944f87c9a2bfca2da7f1fefcb808a2ff9e08d
Author: Ladislav Slezák <lslezak@xxxxxxx>
Date: 2018-02-26 (Mon, 26 Feb 2018)

Changed paths:
M package/yast2-packager.changes
M package/yast2-packager.spec
M src/modules/Packages.rb
M test/packages_test.rb

Log Message:
-----------
Install the packages needed for accessing the repositories (bsc#1063980)

- Install e.g. "nfs-client" for "nfs://" repositories
- Additionally evaluate also the add-on repositories, not just the
base product repository
- 4.0.42


< Previous Next >
This Thread
  • No further messages