Mailinglist Archive: yast-commit (619 mails)

< Previous Next >
[yast-commit] Build failed in Jenkins: yast-installation-master #217
  • From: jenkins@xxxxxxx
  • Date: Fri, 2 Feb 2018 15:04:33 +0000 (UTC)
  • Message-id: <-632735384.1293.1517583873982.JavaMail.jenkins@ci>
See
<https://ci.suse.de/job/yast-installation-master/217/display/redirect?page=changes>

Changes:

[igonzalezsosa] Pass current language to Product#release_notes

[igonzalezsosa] Update dependencies

[igonzalezsosa] Bump version and update changes file

------------------------------------------
[...truncated 113.29 KB...]
[ 3s] [16/245] keeping libcap2-2.25-1.376
[ 3s] [17/245] keeping libcom_err2-1.43.8-1.3
[ 3s] [18/245] keeping libexpat1-2.2.5-1.92
[ 3s] [19/245] keeping libffi7-3.2.1.git259-2.11
[ 3s] [20/245] keeping libgcc_s1-7.2.1+r256737-1.5
[ 3s] [21/245] keeping libgdbm4-1.12-1.371
[ 3s] [22/245] keeping libgmp10-6.1.2-1.344
[ 3s] [23/245] keeping libgomp1-7.2.1+r256737-1.5
[ 3s] [24/245] keeping libgpg-error0-1.27-1.14
[ 3s] [25/245] keeping libitm1-7.2.1+r256737-1.5
[ 3s] [26/245] cumulate libjson-c3-0.13-1.2
[ 3s] [27/245] keeping libkeyutils1-1.5.10-2.108
[ 3s] [28/245] keeping liblua5_3-5-5.3.4-1.32
[ 3s] [29/245] keeping liblzma5-5.2.3-1.420
[ 3s] [30/245] keeping libmpx2-7.2.1+r256737-1.5
[ 3s] [31/245] keeping libmpxwrappers2-7.2.1+r256737-1.5
[ 3s] [32/245] keeping libnettle6-3.4-1.5
[ 3s] [33/245] keeping libnghttp2-14-1.29.0-1.2
[ 3s] [34/245] keeping libnpth0-1.5-1.10
[ 3s] [35/245] keeping libpcre1-8.41-3.83
[ 3s] [36/245] keeping libpopt0-1.16-2.110
[ 3s] [37/245] keeping libruby2_5-2_5-2.5.0~rc1-1.10
[ 3s] [38/245] keeping libsasl2-3-2.1.26-3.8
[ 3s] [39/245] cumulate libseccomp2-2.3.2-1.9
[ 3s] [40/245] keeping libsepol1-2.6-1.105
[ 3s] [41/245] keeping libsmartcols1-2.31-1.3
[ 3s] [42/245] keeping libsqlite3-0-3.21.0-1.6
[ 3s] [43/245] keeping libunistring2-0.9.8-1.4
[ 3s] [44/245] keeping libustr-1_0-1-1.0.4-1.381
[ 3s] [45/245] keeping libuuid1-2.31-1.3
[ 3s] [46/245] keeping libverto1-0.2.6-2.110
[ 3s] [47/245] cumulate libx86emu1-1.12-1.9
[ 3s] [48/245] keeping libyaml-0-2-0.1.7-1.2
[ 3s] [49/245] keeping libz1-1.2.11-1.374
[ 3s] [50/245] cumulate lsscsi-0.28-1.9
[ 3s] [51/245] keeping patch-2.7.5-1.420
[ 3s] [52/245] keeping perl-base-5.26.1-3.5
[ 3s] [53/245] keeping pkg-config-0.29.2-1.390
[ 3s] [54/245] keeping brp-extract-appdata-2016.05.04-1.8
[ 3s] [55/245] keeping build-mkbaselibs-sle-20171128-1.7
[ 3s] [56/245] keeping attr-2.4.47-1.383
[ 3s] [57/245] keeping libacl1-2.2.52-2.99
[ 3s] [58/245] keeping libasan4-7.2.1+r256737-1.5
[ 3s] [59/245] keeping libassuan0-2.5.1-1.3
[ 3s] [60/245] keeping libblkid1-2.31-1.3
[ 3s] [61/245] keeping libgcrypt20-1.8.2-1.8
[ 3s] [62/245] keeping libglib-2_0-0-2.54.2-4.27
[ 3s] [63/245] keeping libidn2-0-2.0.4-1.9
[ 3s] [64/245] keeping libisl15-0.18-1.396
[ 3s] [65/245] keeping libjemalloc2-5.0.1-1.9
[ 3s] [66/245] keeping libksba8-1.3.5-1.11
[ 3s] [67/245] keeping liblsan0-7.2.1+r256737-1.5
[ 3s] [68/245] cumulate libmetalink3-0.1.3-1.10
[ 3s] [69/245] keeping libmpfr4-3.1.6-1.117
[ 3s] [70/245] keeping libopenssl1_1_0-1.1.0g-4.3
[ 3s] [71/245] keeping libp11-kit0-0.23.2-1.12
[ 3s] [72/245] keeping libselinux1-2.6-1.86
[ 3s] [73/245] keeping libstdc++6-7.2.1+r256737-1.5
[ 3s] [74/245] keeping libtsan0-7.2.1+r256737-1.5
[ 3s] [75/245] keeping libhogweed4-3.4-1.5
[ 3s] [76/245] cumulate libkmod2-24-5.3
[ 3s] [77/245] keeping libmagic1-5.32-3.111
[ 3s] [78/245] keeping libxml2-2-2.9.7-1.7
[ 3s] [79/245] keeping libzio1-1.05-1.437
[ 3s] [80/245] keeping file-5.32-3.111
[ 3s] [81/245] keeping libaugeas0-1.9.0-1.3
[ 3s] [82/245] keeping libcilkrts5-7.2.1+r256737-1.5
[ 3s] [83/245] keeping libdb-4_8-4.8.30-4.5
[ 3s] [84/245] keeping libfdisk1-2.31-1.3
[ 3s] [85/245] keeping libldap-2_4-2-2.4.45-4.5
[ 3s] [86/245] keeping libmodman1-2.0.1-1.12
[ 3s] [87/245] keeping libmount1-2.31-1.3
[ 3s] [88/245] keeping libmpc3-1.0.3-1.438
[ 3s] [89/245] keeping libpsl5-0.19.1-2.2
[ 3s] [90/245] keeping libssh2-1-1.8.0-2.3
[ 3s] [91/245] cumulate libsystemd0-mini-234-12.2
[ 3s] [92/245] keeping libubsan0-7.2.1+r256737-1.5
[ 3s] [93/245] keeping libudev-mini1-234-12.2
[ 3s] [94/245] keeping libyui8-3.4.0-1.18
[ 3s] [95/245] keeping libncurses6-6.0-8.5
[ 3s] [96/245] keeping libsemanage1-2.6-1.95
[ 3s] [97/245] cumulate augeas-lenses-1.9.0-1.3
[ 3s] [98/245] keeping libreadline7-7.0-3.13
[ 3s] [99/245] keeping libusb-1_0-0-1.0.21-1.11
[ 3s] [100/245] keeping ncurses-utils-6.0-8.5
[ 3s] [101/245] cumulate libldapcpp1-0.3.1-1.15
[ 3s] [102/245] keeping libproxy1-0.4.15-1.9
[ 3s] [103/245] keeping cpp7-7.2.1+r256737-1.5
[ 3s] [104/245] keeping perl-5.26.1-3.5
[ 3s] [105/245] keeping brp-check-suse-84.87+git20170602.cec5415-1.8
[ 3s] [106/245] cumulate perl-Parse-RecDescent-1.967015-1.8
[ 3s] [107/245] cumulate perl-XML-NamespaceSupport-1.12-1.8
[ 3s] [108/245] cumulate perl-XML-SAX-Base-1.09-1.9
[ 3s] [109/245] keeping perl-XML-Writer-0.625-1.8
[ 3s] [110/245] keeping bash-4.4-3.13
[ 3s] [111/245] cumulate perl-Digest-SHA1-2.13-1.10
[ 3s] [112/245] cumulate perl-gettext-1.07-1.394
[ 3s] [113/245] keeping augeas-1.9.0-1.3
[ 3s] [114/245] cumulate perl-XML-Parser-2.44-1.395
[ 3s] [115/245] keeping cpp-7-1.516
[ 3s] [116/245] cumulate perl-X500-DN-0.29-1.8
[ 3s] [117/245] keeping bzip2-1.0.6-2.109
[ 3s] [118/245] cumulate hwinfo-21.51-1.4
[ 3s] [119/245] cumulate perl-XML-SAX-0.99-1.8
[ 3s] [120/245] keeping xz-5.2.3-1.420
[ 3s] [121/245] keeping info-6.5-1.5
[ 3s] [122/245] keeping iproute2-4.12-3.11
[ 3s] [123/245] cumulate libdevmapper1_03-1.02.146-3.1
[ 3s] [124/245] keeping yast2-core-4.0.1-1.11
[ 3s] [125/245] cumulate libdevmapper-event1_03-1.02.146-3.1
[ 3s] [126/245] keeping cpio-2.12-1.392
[ 3s] [127/245] keeping diffutils-3.6-1.12
[ 3s] [128/245] keeping gzip-1.9-1.5
[ 3s] [129/245] keeping m4-1.4.18-2.92
[ 3s] [130/245] keeping make-4.2.1-4.95
[ 3s] [131/245] keeping which-2.21-1.440
[ 3s] [132/245] keeping findutils-4.6.0-1.229
[ 3s] [133/245] keeping gettext-runtime-mini-0.19.8.1-2.78
[ 3s] [134/245] keeping grep-3.1-1.49
[ 3s] [135/245] cumulate libparted0-3.2-7.3
[ 3s] [136/245] keeping tar-1.29-1.16
[ 3s] [137/245] cumulate perl-XML-SAX-Expat-0.51-1.8
[ 3s] [138/245] keeping sed-4.4-1.35
[ 3s] [139/245] cumulate yast2-xml-3.3.0-1.15
[ 3s] [140/245] keeping yast2-ycp-ui-bindings-4.0.0-1.11
[ 3s] [141/245] keeping coreutils-8.29-1.2
[ 3s] [142/245] keeping systemd-rpm-macros-3-3.5
[ 3s] [143/245] keeping linux-glibc-devel-4.14-1.99
[ 3s] [144/245] keeping glibc-locale-2.26-4.54
[ 3s] [145/245] keeping update-alternatives-1.19.0.4-1.5
[ 3s] [146/245] cumulate perl-XML-Simple-2.24-1.8
[ 3s] [147/245] cumulate timezone-2017c-1.3
[ 3s] [148/245] keeping autoconf-2.69-1.397
[ 3s] [149/245] keeping gettext-tools-mini-0.19.8.1-2.78
[ 3s] [150/245] cumulate parted-3.2-7.3
[ 3s] [151/245] cumulate yast2-perl-bindings-4.0.0-1.8
[ 3s] [152/245] keeping permissions-20180125-1.1
[ 3s] [153/245] cumulate thin-provisioning-tools-0.7.5-1.8
[ 3s] [154/245] keeping krb5-mini-1.15.2-4.66
[ 3s] [155/245] keeping glibc-devel-2.26-4.54
[ 3s] [156/245] keeping libtirpc3-1.0.2-1.80
[ 3s] [157/245] cumulate unzip-6.00-1.15
[ 3s] [158/245] keeping automake-1.15.1-2.98
[ 3s] [159/245] keeping gawk-4.2.0-1.96
[ 3s] [160/245] keeping binutils-2.29.1-3.38
[ 3s] [161/245] keeping libcurl4-7.57.0-2.4
[ 3s] [162/245] keeping libnsl2-1.2.0-1.100
[ 3s] [163/245] cumulate curl-7.57.0-2.4
[ 3s] [164/245] keeping yast2-buildtools-4.0.1-1.7
[ 3s] [165/245] keeping gcc7-7.2.1+r256737-1.5
[ 3s] [166/245] keeping gcc-7-1.516
[ 3s] [167/245] keeping hostname-3.16-2.7
[ 3s] [168/245] keeping yast2-devtools-4.0.1-1.7
[ 3s] [169/245] keeping gcc-PIE-7-1.516
[ 3s] [170/245] keeping libtasn1-6-4.13-1.1
[ 3s] [171/245] keeping libcrack2-2.9.6-1.111
[ 3s] [172/245] keeping libelf1-0.168-2.116
[ 3s] [173/245] keeping ruby2.5-stdlib-2.5.0~rc1-1.10
[ 3s] [174/245] keeping dwz-0.12-1.436
[ 3s] [175/245] keeping cracklib-2.9.6-1.111
[ 3s] [176/245] keeping libebl-plugins-0.168-2.116
[ 3s] [177/245] keeping libtasn1-4.13-1.1
[ 3s] [178/245] keeping libdw1-0.168-2.116
[ 3s] [179/245] keeping ruby2.5-2.5.0~rc1-1.10
[ 3s] [180/245] keeping libgnutls30-3.6.1-1.5
[ 3s] [181/245] keeping pam-1.3.0-2.77
[ 3s] [182/245] keeping ruby-2.5-1.5
[ 3s] [183/245] keeping ruby2.5-rubygem-abstract_method-1.2.1-3.2.3
[ 3s] [184/245] keeping ruby2.5-rubygem-fast_gettext-1.6.0-1.3
[ 3s] [185/245] keeping ruby2.5-rubygem-rspec-support-3.7.0-1.9
[ 3s] [186/245] keeping ruby2.5-rubygem-simpleidn-0.0.9-1.2
[ 3s] [187/245] cumulate ruby2.5-rubygem-packaging_rake_tasks-1.4.3-52.2
[ 3s] [188/245] cumulate ruby2.5-rubygem-ruby-dbus-0.14.0-1.8
[ 3s] [189/245] cumulate libasm1-0.168-2.116
[ 3s] [190/245] cumulate pam-config-0.94-1.1
[ 3s] [191/245] keeping ruby2.5-rubygem-diff-lcs-1.3-1.15
[ 3s] [192/245] keeping ruby2.5-rubygem-gem2rpm-0.10.1-3.19
[ 3s] [193/245] keeping ruby2.5-rubygem-ruby-augeas-0.5.0-1.16
[ 3s] [194/245] keeping pam-modules-12.1-3.1
[ 3s] [195/245] keeping shadow-4.5-4.90
[ 3s] [196/245] cumulate systemd-mini-234-12.2
[ 3s] [197/245] keeping gpg2-2.2.4-1.3
[ 3s] [198/245] keeping rpm-4.14.0-1.3
[ 3s] [199/245] keeping ruby2.5-rubygem-cfa-0.6.2-18.9
[ 3s] [200/245] keeping ruby2.5-rubygem-cheetah-0.5.0-1.13
[ 3s] [201/245] keeping sysuser-shadow-2.0-2.104
[ 3s] [202/245] keeping ruby2.5-rubygem-rspec-expectations-3.7.0-1.9
[ 3s] [203/245] keeping ruby2.5-rubygem-rspec-mocks-3.7.0-1.9
[ 3s] [204/245] cumulate ruby2.5-rubygem-yast-rake-0.2.20-2.2
[ 3s] [205/245] keeping ruby2.5-rubygem-rspec-core-3.7.0-1.9
[ 3s] [206/245] cumulate elfutils-0.168-2.116
[ 3s] [207/245] cumulate util-linux-systemd-2.31-1.3
[ 3s] [208/245] cumulate device-mapper-1.02.146-3.1
[ 3s] [209/245] keeping rpmlint-mini-1.10-3.5
[ 3s] [210/245] keeping build-compare-20171204T112209.f06fbac-1.15
[ 3s] [211/245] keeping yast2-ruby-bindings-4.0.4-1.2
[ 3s] [212/245] keeping libsolv-tools-0.6.30-1.8
[ 3s] [213/245] keeping rpmlint-Factory-1.0-3.4
[ 3s] [214/245] cumulate yast2-country-data-4.0.19-1.1
[ 3s] [215/245] cumulate sysconfig-netconfig-0.84.2-1.3
[ 3s] [216/245] keeping system-group-hardware-20170617-4.108
[ 3s] [217/245] keeping ruby2.5-rubygem-rspec-3.7.0-1.9
[ 3s] [218/245] cumulate yast2-hardware-detection-3.1.8-2.18
[ 3s] [219/245] cumulate yast2-transfer-3.1.3-4.23
[ 3s] [220/245] cumulate suse-module-tools-12.4-1.8
[ 3s] [221/245] keeping libzypp-17.1.1-1.1
[ 3s] [222/245] keeping libutempter0-1.1.6-2.120
[ 3s] [223/245] keeping yast2-pkg-bindings-4.0.7-1.1
[ 3s] [224/245] cumulate sysconfig-0.84.2-1.3
[ 3s] [225/245] cumulate udev-mini-234-12.2
[ 3s] [226/245] keeping util-linux-2.31-1.3
[ 3s] [227/245] deleting unwanted yast2-4.0.49-1
[ 3s] cumulate yast2-4.0.49-1.1
[ 3s] [228/245] cumulate yast2-proxy-3.1.6-5.17
[ 3s] [229/245] keeping ruby-common-2.1-2.3
[ 3s] [230/245] cumulate yast2-pam-3.1.2-2.12
[ 3s] [231/245] cumulate libstorage-ng1-3.3.145-2.1
[ 3s] [232/245] keeping aaa_base-84.87+git20171201.65000be-1.3
[ 3s] [233/245] keeping rpm-build-4.14.0-1.3
[ 3s] [234/245] keeping aaa_base-malloccheck-84.87+git20171201.65000be-1.3
[ 3s] [235/245] keeping desktop-file-utils-0.23-2.4
[ 3s] [236/245] cumulate yast2-security-3.2.3-2.19
[ 3s] [237/245] cumulate libstorage-ng-ruby-3.3.145-2.1
[ 3s] [238/245] keeping update-desktop-files-12.1-1.7
[ 3s] [239/245] cumulate yast2-storage-ng-4.0.82-1.1
[ 3s] [240/245] keeping post-build-checks-84.87+git20171124.8f470bc-1.4
[ 3s] [241/245] cumulate yast2-packager-4.0.33-1.1
[ 3s] [242/245] cumulate yast2-country-4.0.19-1.1
[ 3s] [243/245] cumulate yast2-network-4.0.14-1.2
[ 3s] [244/245] cumulate yast2-ldap-3.1.14-2.22
[ 3s] [245/245] cumulate yast2-users-4.0.1-1.12
[ 3s] now installing cumulated packages
[ 3s] Preparing...
########################################
[ 3s] file
/usr/share/YaST2/lib/y2packager/release_notes_fetchers/base.rb conflicts
between attempted installs of yast2-packager-4.0.33-1.1.x86_64 and
yast2-4.0.49-1.1.x86_64
[ 3s] exit ...
[ 3s]
[ 3s] vm-yast-ci-worker failed "build yast2-installation.spec" at Fri Feb 2
15:04:33 UTC 2018.
[ 3s]

The buildroot was: /var/tmp/build-root-SUSE_SLE-15_GA
rm -rf Devel:YaST:Head
rake aborted!
Command failed with status (1): [yes | osc -A 'https://api.suse.de/' build ...]

Tasks: TOP => osc:sr => osc:commit => osc:build
(See full trace by running task with --trace)
cleaning
Build step 'Execute shell' marked build as failure
Not sending mail to unregistered user igonzalezsosa@xxxxxxxx

< Previous Next >
This Thread
Follow Ups