Mailinglist Archive: yast-commit (619 mails)

< Previous Next >
[yast-commit] [yast/yast-iscsi-lio-server] bc5dd3: Replace python2 requirements with python3 packages...
Branch: refs/heads/master
Home: https://github.com/yast/yast-iscsi-lio-server
Commit: bc5dd3e94cbb02e0b9b3d7a74e5895c5908e1c7e

https://github.com/yast/yast-iscsi-lio-server/commit/bc5dd3e94cbb02e0b9b3d7a74e5895c5908e1c7e
Author: Zhu Lingshan <lszhu@xxxxxxxx>
Date: 2018-02-01 (Thu, 01 Feb 2018)

Changed paths:
M package/yast2-iscsi-lio-server.changes
M package/yast2-iscsi-lio-server.spec

Log Message:
-----------
Replace python2 requirements with python3 packages.

Replace targetcli-fb and related python2 requirements with
python3 packages.


Commit: dc783b9dbecb42ffb93ffba4f190c0942f7580d6

https://github.com/yast/yast-iscsi-lio-server/commit/dc783b9dbecb42ffb93ffba4f190c0942f7580d6
Author: Zhu Lingshan <lingshan.zhu@xxxxxxxx>
Date: 2018-02-01 (Thu, 01 Feb 2018)

Changed paths:
M package/yast2-iscsi-lio-server.changes
M package/yast2-iscsi-lio-server.spec

Log Message:
-----------
Merge pull request #64 from ls-zhu/master

Replace python2 requirements with python3 packages.


Compare:
https://github.com/yast/yast-iscsi-lio-server/compare/84ea5bd2b7fc...dc783b9dbecb
< Previous Next >
This Thread
  • No further messages