Mailinglist Archive: yast-commit (494 mails)

< Previous Next >
[yast-commit] [yast/yast-support] 6eb70d: fixed dialogs and supportconfig call (bnc#665910)
Branch: refs/heads/SLE-10-SP3
Home: https://github.com/yast/yast-support
Commit: 6eb70d7eec02c5fb3a29398ffcd44d3300b53969

https://github.com/yast/yast-support/commit/6eb70d7eec02c5fb3a29398ffcd44d3300b53969
Author: Jiří Šrain <jsrain@xxxxxxx>
Date: 2011-01-26 (Wed, 26 Jan 2011)

Changed paths:
M VERSION
M package/yast2-support.changes
M src/dialogs.ycp

Log Message:
-----------
fixed dialogs and supportconfig call (bnc#665910)

svn path=/branches/SuSE-SLE-10-SP4-Branch/support/; revision=63271


Commit: 4e7f45648509eea90661d496612c7888fb4a5d89

https://github.com/yast/yast-support/commit/4e7f45648509eea90661d496612c7888fb4a5d89
Author: Gilson Souza <gsouzadossantos@xxxxxxxx>
Date: 2017-07-20 (Thu, 20 Jul 2017)

Changed paths:
M VERSION
M package/yast2-support.changes
M src/dialogs.ycp
M src/helps.ycp

Log Message:
-----------
Merge branch 'SLE-10-SP3' into SLE-10-SP4


Commit: 33be0ec81aa553e59c08a2ece481535feb0f4513

https://github.com/yast/yast-support/commit/33be0ec81aa553e59c08a2ece481535feb0f4513
Author: gilsonsouza <gilson.s.s@xxxxxxxxx>
Date: 2017-07-20 (Thu, 20 Jul 2017)

Changed paths:
M VERSION
M package/yast2-support.changes
M src/dialogs.ycp
M src/helps.ycp

Log Message:
-----------
Merge pull request #18 from gilsonsouza/SLE-10-SP4

merge Sle 10 sp3 into SLE-10-SP4 to allow SR number longer than 11 digits


Commit: 17af724c2e4f7c4dff8c29e140b97c8584ed9e30

https://github.com/yast/yast-support/commit/17af724c2e4f7c4dff8c29e140b97c8584ed9e30
Author: Martin Vidner <mvidner@xxxxxxx>
Date: 2017-07-24 (Mon, 24 Jul 2017)

Changed paths:
M VERSION
M package/yast2-support.changes
M src/dialogs.ycp

Log Message:
-----------
Merge branch 'SLE-10-SP4' into SLE-10-SP3

As I was preparing to submit this to maintenance, I noticed
https://bugzilla.suse.com/show_bug.cgi?id=665910 which basically says
that yast2-support in SP3 is very broken. The bug was fixed (6eb70d7)
for SP4 but not for SP3. I therefore think that we should merge SP4 into
SP3 here and release the same RPM for both packages.


Commit: 8f1dceed5d83d0e9bf14d13dcf0defdd1fefad16

https://github.com/yast/yast-support/commit/8f1dceed5d83d0e9bf14d13dcf0defdd1fefad16
Author: Martin Vidner <martin@xxxxxxxxxx>
Date: 2017-07-24 (Mon, 24 Jul 2017)

Changed paths:
M VERSION
M package/yast2-support.changes
M src/dialogs.ycp

Log Message:
-----------
Merge pull request #23 from mvidner/SLE-10-SP3

Include the fix for bnc#665910 in SP3


Compare:
https://github.com/yast/yast-support/compare/618c970e4e10...8f1dceed5d83
< Previous Next >
This Thread
  • No further messages