Mailinglist Archive: yast-commit (1271 mails)

< Previous Next >
[yast-commit] [ci_new_pac] JFYI yast2-iscsi-lio-server -> sle12
Script 'mail_helper' called by ro
Hello packager,

This is just FYI. Your package was checked in in distribution "sle12"
by autobuild-member: ro.

Here comes the log...

---------------------------%<------------------------------
Hi,

here is the log from ci_new_pac
/mounts/work_src_done/SLE12/yast2-iscsi-lio-server -> sle12



## BNC# 895069 : "Please stop depending on package names for dependencies on
rubygems" (ASSIGNED/)

Changes:
--------
---
/work/SRC/SUSE:SLE-12:GA/yast2-iscsi-lio-server/yast2-iscsi-lio-server.changes
2014-09-04 11:32:03.000000000 +0200
+++
/mounts/work_src_done/SLE12/yast2-iscsi-lio-server/yast2-iscsi-lio-server.changes
2014-09-04 16:49:33.000000000 +0200
@@ -1,0 +2,6 @@
+Thu Sep 4 12:22:08 UTC 2014 - mvidner@xxxxxxxx
+
+- Use a more flexible rubygem requirement syntax (bnc#895069)
+- 3.1.11
+
+-------------------------------------------------------------------

calling whatdependson for sle12-i586
Packages directly triggered for rebuild:
- yast2-iscsi-lio-server
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
Comparing /work/SRC/SUSE:SLE-12:GA/yast2-iscsi-lio-server (Old)
and /mounts/work_src_done/SLE12/yast2-iscsi-lio-server (BS:build ID:43675
MAIL:yast-commit@xxxxxxxxxxxx) (New)
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Package is "yast2-iscsi-lio-server", Maintainer is "yast-commit@xxxxxxxxxxxx"


Old:
----
yast2-iscsi-lio-server-3.1.10.tar.bz2

New:
----
yast2-iscsi-lio-server-3.1.11.tar.bz2

++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Other differences:
------------------
++++++ yast2-iscsi-lio-server.spec ++++++
--- /var/tmp/diff_new_pack.tn0ZxG/_old 2014-09-04 17:18:25.000000000 +0200
+++ /var/tmp/diff_new_pack.tn0ZxG/_new 2014-09-04 17:18:25.000000000 +0200
@@ -17,7 +17,7 @@


Name: yast2-iscsi-lio-server
-Version: 3.1.10
+Version: 3.1.11
Release: 0

BuildRoot: %{_tmppath}/%{name}-%{version}-build
@@ -27,7 +27,7 @@
License: GPL-2.0
BuildRequires: docbook-xsl-stylesheets doxygen libxslt popt-devel sgml-skel
update-desktop-files yast2 yast2-packagemanager-devel yast2-testsuite
BuildRequires: yast2-devtools >= 3.1.10
-BuildRequires: rubygem-rspec
+BuildRequires: rubygem(rspec)
Requires: lio-utils

# network needs Wizard::OpenCancelOKDialog()

++++++ yast2-iscsi-lio-server-3.1.10.tar.bz2 ->
yast2-iscsi-lio-server-3.1.11.tar.bz2 ++++++
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn'
'--exclude=.svnignore'
old/yast2-iscsi-lio-server-3.1.10/package/yast2-iscsi-lio-server.changes
new/yast2-iscsi-lio-server-3.1.11/package/yast2-iscsi-lio-server.changes
--- old/yast2-iscsi-lio-server-3.1.10/package/yast2-iscsi-lio-server.changes
2014-09-03 17:00:30.000000000 +0200
+++ new/yast2-iscsi-lio-server-3.1.11/package/yast2-iscsi-lio-server.changes
2014-09-04 16:42:43.000000000 +0200
@@ -1,4 +1,10 @@
-------------------------------------------------------------------
+Thu Sep 4 12:22:08 UTC 2014 - mvidner@xxxxxxxx
+
+- Use a more flexible rubygem requirement syntax (bnc#895069)
+- 3.1.11
+
+-------------------------------------------------------------------
Wed Sep 3 12:01:01 CEST 2014 - gs@xxxxxxx

- don't log user/password info (additional bug-fix for bnc #893362)
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn'
'--exclude=.svnignore'
old/yast2-iscsi-lio-server-3.1.10/package/yast2-iscsi-lio-server.spec
new/yast2-iscsi-lio-server-3.1.11/package/yast2-iscsi-lio-server.spec
--- old/yast2-iscsi-lio-server-3.1.10/package/yast2-iscsi-lio-server.spec
2014-09-03 17:00:30.000000000 +0200
+++ new/yast2-iscsi-lio-server-3.1.11/package/yast2-iscsi-lio-server.spec
2014-09-04 16:42:43.000000000 +0200
@@ -17,7 +17,7 @@


Name: yast2-iscsi-lio-server
-Version: 3.1.10
+Version: 3.1.11
Release: 0

BuildRoot: %{_tmppath}/%{name}-%{version}-build
@@ -27,7 +27,7 @@
License: GPL-2.0
BuildRequires: docbook-xsl-stylesheets doxygen libxslt popt-devel sgml-skel
update-desktop-files yast2 yast2-packagemanager-devel yast2-testsuite
BuildRequires: yast2-devtools >= 3.1.10
-BuildRequires: rubygem-rspec
+BuildRequires: rubygem(rspec)
Requires: lio-utils

# network needs Wizard::OpenCancelOKDialog()

continue with "q"...


Checked in at Thu Sep 4 17:18:33 CEST 2014 by ro

Remember to have fun...

--
To unsubscribe, e-mail: yast-commit+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: yast-commit+help@xxxxxxxxxxxx

< Previous Next >
This Thread