Mailinglist Archive: yast-commit (1271 mails)

< Previous Next >
[yast-commit] [ci_new_pac] JFYI yast2 -> sle12
Script 'mail_helper' called by ro
Hello packager,

This is just FYI. Your package was checked in in distribution "sle12"
by autobuild-member: ro.

Here comes the log...

---------------------------%<------------------------------
Hi,

here is the log from ci_new_pac /mounts/work_src_done/SLE12/yast2 -> sle12



## BNC# 895069 : "Please stop depending on package names for dependencies on
rubygems" (ASSIGNED/)

Changes:
--------
--- /work/SRC/SUSE:SLE-12:GA/yast2/yast2.changes 2014-09-01
16:17:48.000000000 +0200
+++ /mounts/work_src_done/SLE12/yast2/yast2.changes 2014-09-04
15:33:45.000000000 +0200
@@ -1,0 +2,6 @@
+Thu Sep 4 12:32:06 UTC 2014 - mvidner@xxxxxxxx
+
+- Use a more flexible rubygem requirement syntax (bnc#895069)
+- 3.1.104
+
+-------------------------------------------------------------------

calling whatdependson for sle12-i586
Packages directly triggered for rebuild:
- yast2
- at least 73 other packages
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
Comparing /work/SRC/SUSE:SLE-12:GA/yast2 (Old)
and /mounts/work_src_done/SLE12/yast2 (BS:build ID:43650
MAIL:yast-commit@xxxxxxxxxxxx) (New)
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Package is "yast2", Maintainer is "yast-commit@xxxxxxxxxxxx"


Old:
----
yast2-3.1.103.tar.bz2

New:
----
yast2-3.1.104.tar.bz2

++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Other differences:
------------------
++++++ yast2.spec ++++++
--- /var/tmp/diff_new_pack.L5M26w/_old 2014-09-04 17:06:39.000000000 +0200
+++ /var/tmp/diff_new_pack.L5M26w/_new 2014-09-04 17:06:39.000000000 +0200
@@ -17,7 +17,7 @@


Name: yast2
-Version: 3.1.103
+Version: 3.1.104
Release: 0
URL: https://github.com/yast/yast-yast2

@@ -34,13 +34,13 @@
BuildRequires: yast2-core >= 2.18.12 yast2-pkg-bindings >= 2.20.3
yast2-ycp-ui-bindings >= 2.18.4

# Needed for tests
-BuildRequires: rubygem-rspec grep
+BuildRequires: grep

# for symlinking yardoc duplicates
BuildRequires: fdupes

# For running RSpec tests during build
-BuildRequires: rubygem-rspec
+BuildRequires: rubygem(rspec)

# pre-requires for filling the sysconfig template (sysconfig.yast2)
PreReq: %fillup_prereq

++++++ yast2-3.1.103.tar.bz2 -> yast2-3.1.104.tar.bz2 ++++++
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn'
'--exclude=.svnignore' old/yast2-3.1.103/package/yast2.changes
new/yast2-3.1.104/package/yast2.changes
--- old/yast2-3.1.103/package/yast2.changes 2014-09-01 14:49:27.000000000
+0200
+++ new/yast2-3.1.104/package/yast2.changes 2014-09-04 15:24:10.000000000
+0200
@@ -1,4 +1,10 @@
-------------------------------------------------------------------
+Thu Sep 4 12:32:06 UTC 2014 - mvidner@xxxxxxxx
+
+- Use a more flexible rubygem requirement syntax (bnc#895069)
+- 3.1.104
+
+-------------------------------------------------------------------
Thu Aug 28 11:17:16 UTC 2014 - jreidinger@xxxxxxxx

- fix using changed root in netd agent so it can be used in
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn'
'--exclude=.svnignore' old/yast2-3.1.103/package/yast2.spec
new/yast2-3.1.104/package/yast2.spec
--- old/yast2-3.1.103/package/yast2.spec 2014-09-01 14:49:27.000000000
+0200
+++ new/yast2-3.1.104/package/yast2.spec 2014-09-04 15:24:10.000000000
+0200
@@ -17,7 +17,7 @@


Name: yast2
-Version: 3.1.103
+Version: 3.1.104
Release: 0
URL: https://github.com/yast/yast-yast2

@@ -34,13 +34,13 @@
BuildRequires: yast2-core >= 2.18.12 yast2-pkg-bindings >= 2.20.3
yast2-ycp-ui-bindings >= 2.18.4

# Needed for tests
-BuildRequires: rubygem-rspec grep
+BuildRequires: grep

# for symlinking yardoc duplicates
BuildRequires: fdupes

# For running RSpec tests during build
-BuildRequires: rubygem-rspec
+BuildRequires: rubygem(rspec)

# pre-requires for filling the sysconfig template (sysconfig.yast2)
PreReq: %fillup_prereq

continue with "q"...


Checked in at Thu Sep 4 17:07:53 CEST 2014 by ro

Remember to have fun...

--
To unsubscribe, e-mail: yast-commit+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: yast-commit+help@xxxxxxxxxxxx

< Previous Next >
This Thread