Mailinglist Archive: yast-commit (1088 mails)

< Previous Next >
[yast-commit] [ci_new_pac] JFYI yast2-nfs-client -> sle12
Script 'mail_helper' called by ro
Hello packager,

This is just FYI. Your package was checked in in distribution "sle12"
by autobuild-member: ro.

Here comes the log...

---------------------------%<------------------------------
Hi,

here is the log from ci_new_pac /mounts/work_src_done/SLE12/yast2-nfs-client ->
sle12



## BNC# 878875 : "[yast2-nfs-client] does not build with nfs-utils-1.3.0"
(ASSIGNED/)

Changes:
--------
--- /work/SRC/SUSE:SLE-12:GA/yast2-nfs-client/yast2-nfs-client.changes
2014-05-05 17:43:06.000000000 +0200
+++ /mounts/work_src_done/SLE12/yast2-nfs-client/yast2-nfs-client.changes
2014-05-21 11:52:55.000000000 +0200
@@ -1,0 +2,6 @@
+Wed May 21 09:41:45 UTC 2014 - mvidner@xxxxxxxx
+
+- Fix building with nfs-utils-1.3.0 (bnc#878875).
+- 3.1.5
+
+-------------------------------------------------------------------

calling whatdependson for sle12-i586
Packages directly triggered for rebuild:
- yast2-nfs-client
- yast2-schema
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
Comparing /work/SRC/SUSE:SLE-12:GA/yast2-nfs-client (Old)
and /mounts/work_src_done/SLE12/yast2-nfs-client (BS:build ID:38287
MAIL:yast-commit@xxxxxxxxxxxx) (New)
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Package is "yast2-nfs-client", Maintainer is "yast-commit@xxxxxxxxxxxx"


Old:
----
yast2-nfs-client-3.1.4.tar.bz2

New:
----
yast2-nfs-client-3.1.5.tar.bz2

++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Other differences:
------------------
++++++ yast2-nfs-client.spec ++++++
--- /var/tmp/diff_new_pack.jATMUJ/_old 2014-05-21 12:19:08.000000000 +0200
+++ /var/tmp/diff_new_pack.jATMUJ/_new 2014-05-21 12:19:08.000000000 +0200
@@ -17,7 +17,7 @@


Name: yast2-nfs-client
-Version: 3.1.4
+Version: 3.1.5
Release: 0
Url: https://github.com/yast/yast-nfs-client

@@ -33,7 +33,11 @@
# yast2-nfs-client depends on nfs-utils in term that edits nfs-utils' options.
# Support was checked against nfs-utils 1.2.7.
# As soon as nfs-utils reaches version 1.2.9 there should be another update.
-BuildRequires: nfs-client < 1.2.9
+# FIXME: 1.3.0 works but adds these new options we need to handle:
+# - multiple "sec" with colons
+# - "migration"
+# - "v4.1" v4.x
+BuildRequires: nfs-client < 1.3.1
BuildRequires: rubygem-rspec
#ag_showexports moved to yast2 base
# introduces extended IPv6 support.

++++++ yast2-nfs-client-3.1.4.tar.bz2 -> yast2-nfs-client-3.1.5.tar.bz2 ++++++
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn'
'--exclude=.svnignore'
old/yast2-nfs-client-3.1.4/package/yast2-nfs-client.changes
new/yast2-nfs-client-3.1.5/package/yast2-nfs-client.changes
--- old/yast2-nfs-client-3.1.4/package/yast2-nfs-client.changes 2014-05-05
15:50:34.000000000 +0200
+++ new/yast2-nfs-client-3.1.5/package/yast2-nfs-client.changes 2014-05-21
11:50:13.000000000 +0200
@@ -1,4 +1,10 @@
-------------------------------------------------------------------
+Wed May 21 09:41:45 UTC 2014 - mvidner@xxxxxxxx
+
+- Fix building with nfs-utils-1.3.0 (bnc#878875).
+- 3.1.5
+
+-------------------------------------------------------------------
Mon May 5 14:49:12 CEST 2014 - locilka@xxxxxxxx

- Obsolete Service.Status replaced with new Service.active?
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn'
'--exclude=.svnignore' old/yast2-nfs-client-3.1.4/package/yast2-nfs-client.spec
new/yast2-nfs-client-3.1.5/package/yast2-nfs-client.spec
--- old/yast2-nfs-client-3.1.4/package/yast2-nfs-client.spec 2014-05-05
15:50:34.000000000 +0200
+++ new/yast2-nfs-client-3.1.5/package/yast2-nfs-client.spec 2014-05-21
11:50:13.000000000 +0200
@@ -17,7 +17,7 @@


Name: yast2-nfs-client
-Version: 3.1.4
+Version: 3.1.5
Release: 0
Url: https://github.com/yast/yast-nfs-client

@@ -33,7 +33,11 @@
# yast2-nfs-client depends on nfs-utils in term that edits nfs-utils' options.
# Support was checked against nfs-utils 1.2.7.
# As soon as nfs-utils reaches version 1.2.9 there should be another update.
-BuildRequires: nfs-client < 1.2.9
+# FIXME: 1.3.0 works but adds these new options we need to handle:
+# - multiple "sec" with colons
+# - "migration"
+# - "v4.1" v4.x
+BuildRequires: nfs-client < 1.3.1
BuildRequires: rubygem-rspec
#ag_showexports moved to yast2 base
# introduces extended IPv6 support.

continue with "q"...


Checked in at Wed May 21 12:19:32 CEST 2014 by ro

Remember to have fun...

--
To unsubscribe, e-mail: yast-commit+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: yast-commit+help@xxxxxxxxxxxx

< Previous Next >
This Thread