Mailinglist Archive: yast-commit (396 mails)

< Previous Next >
[yast-commit] r65320 - in /trunk/storage: VERSION package/yast2-storage.changes yast2-storage.spec.in
Author: fehr
Date: Thu Aug 11 17:31:53 2011
New Revision: 65320

URL: http://svn.opensuse.org/viewcvs/yast?rev=65320&view=rev
Log:
increase version

Modified:
trunk/storage/VERSION
trunk/storage/package/yast2-storage.changes
trunk/storage/yast2-storage.spec.in

Modified: trunk/storage/VERSION
URL:
http://svn.opensuse.org/viewcvs/yast/trunk/storage/VERSION?rev=65320&r1=65319&r2=65320&view=diff
==============================================================================
--- trunk/storage/VERSION (original)
+++ trunk/storage/VERSION Thu Aug 11 17:31:53 2011
@@ -1 +1 @@
-2.21.3
+2.21.4

Modified: trunk/storage/package/yast2-storage.changes
URL:
http://svn.opensuse.org/viewcvs/yast/trunk/storage/package/yast2-storage.changes?rev=65320&r1=65319&r2=65320&view=diff
==============================================================================
--- trunk/storage/package/yast2-storage.changes (original)
+++ trunk/storage/package/yast2-storage.changes Thu Aug 11 17:31:53 2011
@@ -5,6 +5,7 @@
- do not allow to partition disks used by LVM in disk selection
- show popup if proposal of separate /home is not possible
- enforce that all subvolume names starting with "@/"
+- version 2.21.4

-------------------------------------------------------------------
Tue Aug 9 16:29:08 CEST 2011 - fehr@xxxxxxx

Modified: trunk/storage/yast2-storage.spec.in
URL:
http://svn.opensuse.org/viewcvs/yast/trunk/storage/yast2-storage.spec.in?rev=65320&r1=65319&r2=65320&view=diff
==============================================================================
--- trunk/storage/yast2-storage.spec.in (original)
+++ trunk/storage/yast2-storage.spec.in Thu Aug 11 17:31:53 2011
@@ -5,7 +5,7 @@
License: GPL v2 or later
BuildRequires: blocxx-devel boost-devel gcc-c++ libxcrypt-devel openssl-devel
sablot swig
BuildRequires: docbook-xsl-stylesheets doxygen libxslt perl-XML-Writer
sgml-skel update-desktop-files
-BuildRequires: libstorage-devel >= 2.21.3 yast2 >= 2.19.4 yast2-core-devel >=
2.18.1 yast2-devtools
+BuildRequires: libstorage-devel >= 2.21.4 yast2 >= 2.19.4 yast2-core-devel >=
2.18.1 yast2-devtools
BuildRequires: yast2-testsuite >= 2.19.0 yast2-perl-bindings
Requires: yast2-perl-bindings perl = %{perl_version}
Requires: yast2-core >= 2.18.3 yast2 >= 2.19.4 yast2-libyui >= 2.18.7

--
To unsubscribe, e-mail: yast-commit+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: yast-commit+help@xxxxxxxxxxxx

< Previous Next >
This Thread
  • No further messages