Mailinglist Archive: yast-commit (590 mails)

< Previous Next >
[yast-commit] Build failed in Hudson: webyast-client-head-i586 #924
See <http://yast.suse.de:3334/job/webyast-client-head-i586/924/changes>

Changes:

[Martin Kudlvasr] webclient: remade browserWarning and javascript warning
into translatable strings.

------------------------------------------
[...truncated 294 lines...]
Finished in 0.733127 seconds.

4 tests, 17 assertions, 0 failures, 0 errors, 0 pendings, 0 omissions, 0
notifications
/usr/bin/ruby -I"lib:test"
"/usr/lib/ruby/gems/1.8/gems/rake-0.8.7/lib/rake/rake_test_loader.rb"
"test/functional/groups_controller_test.rb"
"test/functional/users_controller_test.rb"
/usr/lib/ruby/gems/1.8/gems/rails-2.3.5/lib/rails/gem_dependency.rb:119:Warning:
Gem::Dependency#version_requirements is deprecated and will be removed on or
after August 2010. Use #requirement
Loaded suite /usr/lib/ruby/gems/1.8/gems/rake-0.8.7/lib/rake/rake_test_loader
Started
.......

Finished in 2.371406 seconds.

7 tests, 18 assertions, 0 failures, 0 errors, 0 pendings, 0 omissions, 0
notifications
/usr/bin/ruby -I"lib:test"
"/usr/lib/ruby/gems/1.8/gems/rake-0.8.7/lib/rake/rake_test_loader.rb"
run into project plugins/network
*** WARNING:
/usr/lib/ruby/gems/1.8/gems/rails-2.3.5/lib/rails/gem_dependency.rb:119:Warning:
Gem::Dependency#version_requirements is deprecated and will be removed on or
after August 2010. Use #requirement
/usr/bin/ruby -I"lib:test"
"/usr/lib/ruby/gems/1.8/gems/rake-0.8.7/lib/rake/rake_test_loader.rb"
"test/unit/string_serialization_test.rb"
"test/unit/array_serialization_test.rb" "test/unit/interface_test.rb"
(in /src/web-client/plugins/network)
/usr/lib/ruby/gems/1.8/gems/rails-2.3.5/lib/rails/gem_dependency.rb:119:Warning:
Gem::Dependency#version_requirements is deprecated and will be removed on or
after August 2010. Use #requirement
Loaded suite /usr/lib/ruby/gems/1.8/gems/rake-0.8.7/lib/rake/rake_test_loader
Started
........

Finished in 0.403625 seconds.

8 tests, 8 assertions, 0 failures, 0 errors, 0 pendings, 0 omissions, 0
notifications
/usr/bin/ruby -I"lib:test"
"/usr/lib/ruby/gems/1.8/gems/rake-0.8.7/lib/rake/rake_test_loader.rb"
"test/functional/network_controller_test.rb"
/usr/lib/ruby/gems/1.8/gems/rails-2.3.5/lib/rails/gem_dependency.rb:119:Warning:
Gem::Dependency#version_requirements is deprecated and will be removed on or
after August 2010. Use #requirement
Loaded suite /usr/lib/ruby/gems/1.8/gems/rake-0.8.7/lib/rake/rake_test_loader
Started
...

Finished in 1.024618 seconds.

3 tests, 8 assertions, 0 failures, 0 errors, 0 pendings, 0 omissions, 0
notifications
/usr/bin/ruby -I"lib:test"
"/usr/lib/ruby/gems/1.8/gems/rake-0.8.7/lib/rake/rake_test_loader.rb"
run into project plugins/samba_server
*** WARNING:
/usr/lib/ruby/gems/1.8/gems/rails-2.3.5/lib/rails/gem_dependency.rb:119:Warning:
Gem::Dependency#version_requirements is deprecated and will be removed on or
after August 2010. Use #requirement
/usr/bin/ruby -I"lib:test"
"/usr/lib/ruby/gems/1.8/gems/rake-0.8.7/lib/rake/rake_test_loader.rb"
(in /src/web-client/plugins/samba_server)
/usr/bin/ruby -I"lib:test"
"/usr/lib/ruby/gems/1.8/gems/rake-0.8.7/lib/rake/rake_test_loader.rb"
/usr/bin/ruby -I"lib:test"
"/usr/lib/ruby/gems/1.8/gems/rake-0.8.7/lib/rake/rake_test_loader.rb"
run into project plugins/system
*** WARNING:
/usr/lib/ruby/gems/1.8/gems/rails-2.3.5/lib/rails/gem_dependency.rb:119:Warning:
Gem::Dependency#version_requirements is deprecated and will be removed on or
after August 2010. Use #requirement
/usr/bin/ruby -I"lib:test"
"/usr/lib/ruby/gems/1.8/gems/rake-0.8.7/lib/rake/rake_test_loader.rb"
(in /src/web-client/plugins/system)
/usr/bin/ruby -I"lib:test"
"/usr/lib/ruby/gems/1.8/gems/rake-0.8.7/lib/rake/rake_test_loader.rb"
"test/functional/system_controller_test.rb"
/usr/lib/ruby/gems/1.8/gems/rails-2.3.5/lib/rails/gem_dependency.rb:119:Warning:
Gem::Dependency#version_requirements is deprecated and will be removed on or
after August 2010. Use #requirement
Loaded suite /usr/lib/ruby/gems/1.8/gems/rake-0.8.7/lib/rake/rake_test_loader
Started
......

Finished in 1.608425 seconds.

6 tests, 20 assertions, 0 failures, 0 errors, 0 pendings, 0 omissions, 0
notifications
/usr/bin/ruby -I"lib:test"
"/usr/lib/ruby/gems/1.8/gems/rake-0.8.7/lib/rake/rake_test_loader.rb"
run into project plugins/administrator
*** WARNING:
/usr/lib/ruby/gems/1.8/gems/rails-2.3.5/lib/rails/gem_dependency.rb:119:Warning:
Gem::Dependency#version_requirements is deprecated and will be removed on or
after August 2010. Use #requirement
/usr/bin/ruby -I"lib:test"
"/usr/lib/ruby/gems/1.8/gems/rake-0.8.7/lib/rake/rake_test_loader.rb"
(in /src/web-client/plugins/administrator)
/usr/bin/ruby -I"lib:test"
"/usr/lib/ruby/gems/1.8/gems/rake-0.8.7/lib/rake/rake_test_loader.rb"
"test/functional/administrator_controller_test.rb"
/usr/lib/ruby/gems/1.8/gems/rails-2.3.5/lib/rails/gem_dependency.rb:119:Warning:
Gem::Dependency#version_requirements is deprecated and will be removed on or
after August 2010. Use #requirement
Loaded suite /usr/lib/ruby/gems/1.8/gems/rake-0.8.7/lib/rake/rake_test_loader
Started
..DEPRECATION WARNING: Using assert_redirected_to with partial hash arguments
is deprecated. Specify the full set arguments instead. (called from
test_commit_with_aliases_wizard at
./test/functional/administrator_controller_test.rb:84)
......

Finished in 1.602353 seconds.

8 tests, 30 assertions, 0 failures, 0 errors, 0 pendings, 0 omissions, 0
notifications
/usr/bin/ruby -I"lib:test"
"/usr/lib/ruby/gems/1.8/gems/rake-0.8.7/lib/rake/rake_test_loader.rb"
run into project plugins/registration
*** WARNING:
/usr/lib/ruby/gems/1.8/gems/rails-2.3.5/lib/rails/gem_dependency.rb:119:Warning:
Gem::Dependency#version_requirements is deprecated and will be removed on or
after August 2010. Use #requirement
/usr/bin/ruby -I"lib:test"
"/usr/lib/ruby/gems/1.8/gems/rake-0.8.7/lib/rake/rake_test_loader.rb"
(in /src/web-client/plugins/registration)
/usr/bin/ruby -I"lib:test"
"/usr/lib/ruby/gems/1.8/gems/rake-0.8.7/lib/rake/rake_test_loader.rb"
"test/functional/registration_controller_test.rb"
/usr/lib/ruby/gems/1.8/gems/rails-2.3.5/lib/rails/gem_dependency.rb:119:Warning:
Gem::Dependency#version_requirements is deprecated and will be removed on or
after August 2010. Use #requirement
Loaded suite /usr/lib/ruby/gems/1.8/gems/rake-0.8.7/lib/rake/rake_test_loader
Started
..DEPRECATION WARNING: Using assert_redirected_to with partial hash arguments
is deprecated. Specify the full set arguments instead. (called from
test_register at ./test/functional/registration_controller_test.rb:112)
.DEPRECATION WARNING: Using assert_redirected_to with partial hash arguments is
deprecated. Specify the full set arguments instead. (called from
test_register_in_basesystem at
./test/functional/registration_controller_test.rb:123)
...

Finished in 0.428433 seconds.

6 tests, 13 assertions, 0 failures, 0 errors, 0 pendings, 0 omissions, 0
notifications
/usr/bin/ruby -I"lib:test"
"/usr/lib/ruby/gems/1.8/gems/rake-0.8.7/lib/rake/rake_test_loader.rb"
run into project plugins/firewall
*** WARNING:
/usr/lib/ruby/gems/1.8/gems/rails-2.3.5/lib/rails/gem_dependency.rb:119:Warning:
Gem::Dependency#version_requirements is deprecated and will be removed on or
after August 2010. Use #requirement
/usr/bin/ruby -I"lib:test"
"/usr/lib/ruby/gems/1.8/gems/rake-0.8.7/lib/rake/rake_test_loader.rb"
"test/unit/firewall_test.rb"
(in /src/web-client/plugins/firewall)
/usr/lib/ruby/gems/1.8/gems/rails-2.3.5/lib/rails/gem_dependency.rb:119:Warning:
Gem::Dependency#version_requirements is deprecated and will be removed on or
after August 2010. Use #requirement
Loaded suite /usr/lib/ruby/gems/1.8/gems/rake-0.8.7/lib/rake/rake_test_loader
Started
.

Finished in 0.59121 seconds.

1 tests, 5 assertions, 0 failures, 0 errors, 0 pendings, 0 omissions, 0
notifications
/usr/bin/ruby -I"lib:test"
"/usr/lib/ruby/gems/1.8/gems/rake-0.8.7/lib/rake/rake_test_loader.rb"
"test/functional/firewall_controller_test.rb"
/usr/lib/ruby/gems/1.8/gems/rails-2.3.5/lib/rails/gem_dependency.rb:119:Warning:
Gem::Dependency#version_requirements is deprecated and will be removed on or
after August 2010. Use #requirement
Loaded suite /usr/lib/ruby/gems/1.8/gems/rake-0.8.7/lib/rake/rake_test_loader
Started/src/web-client/webclient/../plugins/firewall/app/controllers/firewall_controller.rb:48:
warning: don't put space before argument parentheses

.DEPRECATION WARNING: Using assert_redirected_to with partial hash arguments is
deprecated. Specify the full set arguments instead. (called from
test_commit_wizard at ./test/functional/firewall_controller_test.rb:57)
..

Finished in 2.200927 seconds.

3 tests, 8 assertions, 0 failures, 0 errors, 0 pendings, 0 omissions, 0
notifications
/usr/bin/ruby -I"lib:test"
"/usr/lib/ruby/gems/1.8/gems/rake-0.8.7/lib/rake/rake_test_loader.rb"
run into project plugins/mail_settings
run into project plugins/systemtime
run into project plugins/language
*** WARNING:
/usr/lib/ruby/gems/1.8/gems/rails-2.3.5/lib/rails/gem_dependency.rb:119:Warning:
Gem::Dependency#version_requirements is deprecated and will be removed on or
after August 2010. Use #requirement
/usr/bin/ruby -I"lib:test"
"/usr/lib/ruby/gems/1.8/gems/rake-0.8.7/lib/rake/rake_test_loader.rb"
(in /src/web-client/plugins/language)
/usr/bin/ruby -I"lib:test"
"/usr/lib/ruby/gems/1.8/gems/rake-0.8.7/lib/rake/rake_test_loader.rb"
"test/functional/language_controller_test.rb"
/usr/lib/ruby/gems/1.8/gems/rails-2.3.5/lib/rails/gem_dependency.rb:119:Warning:
Gem::Dependency#version_requirements is deprecated and will be removed on or
after August 2010. Use #requirement
Loaded suite /usr/lib/ruby/gems/1.8/gems/rake-0.8.7/lib/rake/rake_test_loader
Started


Finished in 0.000222 seconds.

0 tests, 0 assertions, 0 failures, 0 errors, 0 pendings, 0 omissions, 0
notifications
/usr/bin/ruby -I"lib:test"
"/usr/lib/ruby/gems/1.8/gems/rake-0.8.7/lib/rake/rake_test_loader.rb"
run into project plugins/software
*** WARNING:
/usr/lib/ruby/gems/1.8/gems/rails-2.3.5/lib/rails/gem_dependency.rb:119:Warning:
Gem::Dependency#version_requirements is deprecated and will be removed on or
after August 2010. Use #requirement
/usr/bin/ruby -I"lib:test"
"/usr/lib/ruby/gems/1.8/gems/rake-0.8.7/lib/rake/rake_test_loader.rb"
"test/unit/repositories_test.rb"
(in /src/web-client/plugins/software)
/usr/lib/ruby/gems/1.8/gems/rails-2.3.5/lib/rails/gem_dependency.rb:119:Warning:
Gem::Dependency#version_requirements is deprecated and will be removed on or
after August 2010. Use #requirement
Loaded suite /usr/lib/ruby/gems/1.8/gems/rake-0.8.7/lib/rake/rake_test_loader
Started
...

Finished in 0.550531 seconds.

3 tests, 7 assertions, 0 failures, 0 errors, 0 pendings, 0 omissions, 0
notifications
/usr/bin/ruby -I"lib:test"
"/usr/lib/ruby/gems/1.8/gems/rake-0.8.7/lib/rake/rake_test_loader.rb"
"test/functional/repositories_controller_test.rb"
/usr/lib/ruby/gems/1.8/gems/rails-2.3.5/lib/rails/gem_dependency.rb:119:Warning:
Gem::Dependency#version_requirements is deprecated and will be removed on or
after August 2010. Use #requirement
Loaded suite /usr/lib/ruby/gems/1.8/gems/rake-0.8.7/lib/rake/rake_test_loader
Started
.DEPRECATION WARNING: Using assert_redirected_to with partial hash arguments is
deprecated. Specify the full set arguments instead. (called from test_create at
./test/functional/repositories_controller_test.rb:255)
..................DEPRECATION WARNING: Using assert_redirected_to with partial
hash arguments is deprecated. Specify the full set arguments instead. (called
from test_update_missing_params at
./test/functional/repositories_controller_test.rb:242)
...

Finished in 2.70684 seconds.

22 tests, 101 assertions, 0 failures, 0 errors, 0 pendings, 0 omissions, 0
notifications
/usr/bin/ruby -I"lib:test"
"/usr/lib/ruby/gems/1.8/gems/rake-0.8.7/lib/rake/rake_test_loader.rb"
run into project plugins/services
*** WARNING:
/usr/lib/ruby/gems/1.8/gems/rails-2.3.5/lib/rails/gem_dependency.rb:119:Warning:
Gem::Dependency#version_requirements is deprecated and will be removed on or
after August 2010. Use #requirement
/usr/bin/ruby -I"lib:test"
"/usr/lib/ruby/gems/1.8/gems/rake-0.8.7/lib/rake/rake_test_loader.rb"
(in /src/web-client/plugins/services)
/usr/bin/ruby -I"lib:test"
"/usr/lib/ruby/gems/1.8/gems/rake-0.8.7/lib/rake/rake_test_loader.rb"
"test/functional/services_controller_test.rb"
/usr/lib/ruby/gems/1.8/gems/rails-2.3.5/lib/rails/gem_dependency.rb:119:Warning:
Gem::Dependency#version_requirements is deprecated and will be removed on or
after August 2010. Use #requirement
Loaded suite /usr/lib/ruby/gems/1.8/gems/rake-0.8.7/lib/rake/rake_test_loader
Started
..ignoring attempt to close form with input
opened at byte 9620, line 251
closed at byte 9726, line 253
attributes at open: {"action"=>"#", "id"=>"quicksearch"}
text around open: "]]>\n</script>\n</p>\n\n<form action=\"#\" id="
text around close: "id=\"service_search\"></input>\n</form>\n\n<d"
...

Finished in 0.864502 seconds.

5 tests, 12 assertions, 0 failures, 0 errors, 0 pendings, 0 omissions, 0
notifications
/usr/bin/ruby -I"lib:test"
"/usr/lib/ruby/gems/1.8/gems/rake-0.8.7/lib/rake/rake_test_loader.rb"
run into project plugins/eulas
*** WARNING:
/usr/lib/ruby/gems/1.8/gems/rails-2.3.5/lib/rails/gem_dependency.rb:119:Warning:
Gem::Dependency#version_requirements is deprecated and will be removed on or
after August 2010. Use #requirement
/usr/bin/ruby -I"lib:test"
"/usr/lib/ruby/gems/1.8/gems/rake-0.8.7/lib/rake/rake_test_loader.rb"
"test/unit/eulas_test.rb"
(in /src/web-client/plugins/eulas)
/usr/lib/ruby/gems/1.8/gems/rails-2.3.5/lib/rails/gem_dependency.rb:119:Warning:
Gem::Dependency#version_requirements is deprecated and will be removed on or
after August 2010. Use #requirement
Loaded suite /usr/lib/ruby/gems/1.8/gems/rake-0.8.7/lib/rake/rake_test_loader
Started
...

Finished in 0.76485 seconds.

3 tests, 7 assertions, 0 failures, 0 errors, 0 pendings, 0 omissions, 0
notifications
/usr/bin/ruby -I"lib:test"
"/usr/lib/ruby/gems/1.8/gems/rake-0.8.7/lib/rake/rake_test_loader.rb"
"test/functional/eulas_controller_test.rb"
/usr/lib/ruby/gems/1.8/gems/rails-2.3.5/lib/rails/gem_dependency.rb:119:Warning:
Gem::Dependency#version_requirements is deprecated and will be removed on or
after August 2010. Use #requirement
Loaded suite /usr/lib/ruby/gems/1.8/gems/rake-0.8.7/lib/rake/rake_test_loader
Started
.FF

Finished in 0.822631 seconds.

1) Failure:
test_eula_step(EulasControllerTest)
[actionpack (2.3.5) lib/action_controller/test_case.rb:119:in
`clean_backtrace'
/test/functional/eulas_controller_test.rb:54:in `test_eula_step'
activesupport (2.3.5)
lib/active_support/testing/setup_and_teardown.rb:62:in `__send__'
activesupport (2.3.5)
lib/active_support/testing/setup_and_teardown.rb:62:in `run']:
Expected response to be a redirect to <http://test.host/eulas/show/1> but was a
redirect to <http://test.host/eulas/show/1?eula_lang=en_US>.

2) Failure:
test_eula_step_in_wizard(EulasControllerTest)
[actionpack (2.3.5) lib/action_controller/test_case.rb:119:in
`clean_backtrace'
/test/functional/eulas_controller_test.rb:82:in `test_eula_step_in_wizard'
activesupport (2.3.5)
lib/active_support/testing/setup_and_teardown.rb:62:in `__send__'
activesupport (2.3.5)
lib/active_support/testing/setup_and_teardown.rb:62:in `run']:
Expected response to be a redirect to <http://test.host/controlpanel/nextstep>
but was a redirect to <http://test.host/eulas/show/1?eula_lang=en_US>.

3 tests, 8 assertions, 2 failures, 0 errors, 0 pendings, 0 omissions, 0
notifications
/usr/bin/ruby -I"lib:test"
"/usr/lib/ruby/gems/1.8/gems/rake-0.8.7/lib/rake/rake_test_loader.rb"
Errors running test:functionals!
rake aborted!
Error on execute task test on plugins/eulas
/src/web-client/Rakefile:19
(See full trace by running task with --trace)
++ error_exit 1
++ echo 'ERROR: detected exit code 1'
ERROR: detected exit code 1
++ footer_and_exit 1
++ '[' -z 1 ']'
++ MYEXIT=1
++ '[' 1 == 0 ']'
++ ascii_failed
++ cat

( )
( ) (
) _ )
( \_
_(_\ \)__
(____\___))

build failed

++ echo 'stopping dbus..'
stopping dbus..
++ /etc/init.d/dbus stop
Shutting down D-Bus daemon..done
++ exit 1
... unmounting sys
... unmounting proc
... unmounting pts
[locks-and-latches] Releasing all the locks
[locks-and-latches] All the locks released
Archiving artifacts
Build wasn't successful, skipping saikuro coverage report
Publishing rails stats report...
[workspace] $ rake --silent stats
Failed to send e-mail to Klaus K??mpf because no e-mail address is known, and
no default e-mail domain is configured
Failed to send e-mail to Martin Kudlvasr because no e-mail address is known,
and no default e-mail domain is configured
Failed to send e-mail to Michal Zugec because no e-mail address is known, and
no default e-mail domain is configured

--
To unsubscribe, e-mail: yast-commit+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: yast-commit+help@xxxxxxxxxxxx

< Previous Next >
This Thread