Mailinglist Archive: yast-commit (2113 mails)

< Previous Next >
[yast-commit] <rest-service> master : don't require specific version of yast2-core
  • From: Ladislav Slezak <lslezak@xxxxxxxxxx>
  • Date: Wed, 30 Sep 2009 18:28:03 +0200
  • Message-id: <E1Mt23I-0007i2-IC@xxxxxxxxxxxxxxxx>
ref: refs/heads/master
commit dd50b48f52f3e9d8d2944bec3b8a60264a1f87e5
Author: Ladislav Slezak <lslezak@xxxxxxxxxx>
Date: Wed Sep 30 18:28:03 2009 +0200

don't require specific version of yast2-core

it's already required by the base package (yast2-webservice)
---
.../package/yast2-webservice-basesystem.spec | 1 -
.../package/yast2-webservice-language.spec | 1 -
plugins/time/package/yast2-webservice-time.spec | 1 -
3 files changed, 0 insertions(+), 3 deletions(-)

diff --git a/plugins/basesystem/package/yast2-webservice-basesystem.spec
b/plugins/basesystem/package/yast2-webservice-basesystem.spec
index 5f43ab6..3771023 100644
--- a/plugins/basesystem/package/yast2-webservice-basesystem.spec
+++ b/plugins/basesystem/package/yast2-webservice-basesystem.spec
@@ -23,7 +23,6 @@ Source1: basesystem.yml
BuildRoot: %{_tmppath}/%{name}-%{version}-build
BuildArch: noarch
BuildRequires: rubygem-mocha
-Requires: yast2-core > 2.18.14
Requires: yast2-country >= 2.18.9

#
diff --git a/plugins/language/package/yast2-webservice-language.spec
b/plugins/language/package/yast2-webservice-language.spec
index eb9607e..5f31bd7 100644
--- a/plugins/language/package/yast2-webservice-language.spec
+++ b/plugins/language/package/yast2-webservice-language.spec
@@ -22,7 +22,6 @@ Source: www.tar.bz2
BuildRoot: %{_tmppath}/%{name}-%{version}-build
BuildArch: noarch
BuildRequires: rubygem-mocha
-Requires: yast2-core > 2.18.14
Requires: yast2-country >= 2.18.9

#
diff --git a/plugins/time/package/yast2-webservice-time.spec
b/plugins/time/package/yast2-webservice-time.spec
index 3cc8520..c767ea3 100644
--- a/plugins/time/package/yast2-webservice-time.spec
+++ b/plugins/time/package/yast2-webservice-time.spec
@@ -22,7 +22,6 @@ Source: www.tar.bz2
BuildRoot: %{_tmppath}/%{name}-%{version}-build
BuildArch: noarch
BuildRequires: rubygem-mocha
-Requires: yast2-core > 2.18.14
Requires: yast2-country >= 2.18.10

#
--
To unsubscribe, e-mail: yast-commit+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: yast-commit+help@xxxxxxxxxxxx

< Previous Next >
This Thread
  • No further messages