Mailinglist Archive: yast-commit (1923 mails)

< Previous Next >
[yast-commit] <web-client> dmacvicar_log_viewer : config fix - needed for mocha >= 0.9.6 and test-unit >= 2.0.0
  • From: Josef Reidinger <jreidinger@xxxxxxx>
  • Date: Mon, 24 Aug 2009 15:37:53 +0200
  • Message-id: <E1Mlmqy-0005uM-2s@xxxxxxxxxxxxxxxx>
ref: refs/heads/dmacvicar_log_viewer
commit 782ab574cbd2eac716349ff38bb4b0ff020fe514
Author: Ladislav Slezak <lslezak@xxxxxxxxxx>
Date: Mon Aug 17 15:07:10 2009 +0200

config fix - needed for mocha >= 0.9.6 and test-unit >= 2.0.0
---
webclient/config/environment.rb | 3 +++
1 files changed, 3 insertions(+), 0 deletions(-)

diff --git a/webclient/config/environment.rb b/webclient/config/environment.rb
index b8e3ea1..5a4a39d 100644
--- a/webclient/config/environment.rb
+++ b/webclient/config/environment.rb
@@ -20,6 +20,9 @@ init = Rails::Initializer.run do |config|
# you must remove the Active Record framework.
# config.frameworks -= [ :active_record, :active_resource, :action_mailer ]

+ # configure load path for test unit, needed for mocha >= 0.9.6 and test-unit
= 2.0.0
+ config.gem 'test-unit', :lib => 'test/unit'
+
# Specify gems that this application depends on.
# They can then be installed with "rake gems:install" on new installations.
# config.gem "bj"
--
To unsubscribe, e-mail: yast-commit+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: yast-commit+help@xxxxxxxxxxxx

< Previous Next >
This Thread
  • No further messages