Mailinglist Archive: yast-commit (815 mails)

< Previous Next >
[yast-commit] r39960 - in /trunk/packager: package/yast2-packager.changes yast2-packager.spec.in
  • From: locilka@xxxxxxxxxxxxxxxx
  • Date: Mon, 06 Aug 2007 06:49:20 -0000
  • Message-id: <20070806064920.7C0832691C@xxxxxxxxxxxxxxxx>
Author: locilka
Date: Mon Aug  6 08:49:20 2007
New Revision: 39960

URL: http://svn.opensuse.org/viewcvs/yast?rev=39960&view=rev
Log:
Adjusted RPM dependencies
(yast2-pkg-bindings >= 2.15.38)


Modified:
    trunk/packager/package/yast2-packager.changes
    trunk/packager/yast2-packager.spec.in

Modified: trunk/packager/package/yast2-packager.changes
URL: http://svn.opensuse.org/viewcvs/yast/trunk/packager/package/yast2-packager.changes?rev=39960&r1=39959&r2=39960&view=diff
==============================================================================
--- trunk/packager/package/yast2-packager.changes (original)
+++ trunk/packager/package/yast2-packager.changes Mon Aug  6 08:49:20 2007
@@ -7,7 +7,7 @@
   ag_xmlrepos.
 - Added support for downloading from HTTPS servers.
 - Only repositories with 'installation_repo' tag set are used in
-  first stage installation (instead of 'official').
+  first stage installation (instead of 'official') (#297628).
 - Reporting when list of repositories is empty, cannot be
   downloaded or parsed (#294997).
 - Using new pkg-bindings functionality to provide optional
@@ -16,6 +16,7 @@
 - Download and use y2update before merging installation.xml when
   use Add-On product in installation (#295160).
 - Renamed product repositories to "Community Repositories".
+- Adjusted RPM dependencies (yast2-pkg-bindings).
 
 -------------------------------------------------------------------
 Thu Aug  2 11:08:37 CEST 2007 - lslezak@xxxxxxx

Modified: trunk/packager/yast2-packager.spec.in
URL: http://svn.opensuse.org/viewcvs/yast/trunk/packager/yast2-packager.spec.in?rev=39960&r1=39959&r2=39960&view=diff
==============================================================================
--- trunk/packager/yast2-packager.spec.in (original)
+++ trunk/packager/yast2-packager.spec.in Mon Aug  6 08:49:20 2007
@@ -11,8 +11,8 @@
 Requires:      yast2-country
 Requires:      yast2-installation >= 2.15.12
 
-# changed ProgressStart callback signature
-Requires:      yast2-pkg-bindings >= 2.15.35
+# New function: Pkg::SourceProvideDirectory
+Requires:      yast2-pkg-bindings >= 2.15.38
 
 # Mode::live_installation
 Requires:      yast2 >= 2.15.38

--
To unsubscribe, e-mail: yast-commit+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: yast-commit+help@xxxxxxxxxxxx

< Previous Next >
This Thread
  • No further messages