Mailinglist Archive: radeonhd (16 mails)

< Previous Next >
[radeonhd] 0x94B3:0x174B:0x1250: SAPPHIRE HD 4770 512MB GDDR5 PCI-E HDMI
Hi All,

First of all congratulations for the fantastic distro that is openSUSE.
Since 10.0 I've used only openSUSE (both at home and at work); the best distro
by far!!!
My problems started with 11.3. The title of the email could have been "openSUSE
11.3 and 11.4 random freeze"...

Almost two years ago I've acquired a new computer. I run openSUSE 11.2 i586 and
x86_64 on it without problems. Also there are no problems in Windows (7/XP)
Then openSUSE 11.3 appeared. I've tested 11.3 i586 and x86_64 and the result is
the same: system completely freeze after 1 to 30 min.
I could not find any scenario; it does not seems to be caused by a specific
application; it just randomly but completely freeze (mouse and keyboard are
I've skipped 11.3 but unfortunately is the same situation with 11.4.
With 11.4 I've tried i586 only.
I use only KDE (in case that this is desktop specific but I don't think so; on
openSUSE 11.2 I run KDE 4.6 without problems). The bug is reproducible even if
desktop effects are disabled. The last thing that I've tried was nomodeset
option (attached logs are from this scenario) but the bug still occurs.
Also on 11.3 I've tried with ATI proprietary drivers (not available for 11.4
yet) but without success.

If I should report this in other place please tell me. I suspect this is a ATI
driver issues and I reported here because in log I've found: "If - and only if
your card does not work or does not work optimally please contact
radeonhd@xxxxxxxxxxxx to help rectify this."

- Processor: Intel Pentium Core i5-750 (Turbo Boost enabled):
- Graphic Card: SAPPHIRE HD 4770 512MB GDDR5 PCI-E HDMI:
- Motherboard: ASUSTeK P7P55D (AHCI enabled):
- Memory: Corsair CMX4GX3M2A1600C9 (2x2GB DDR3):

- OS: openSUSE 11.4 (i586)
- kernel:
uname -a
Linux pcname #1 SMP PREEMPT 2011-02-21 10:34:10 +0100 i686
i686 i386 GNU/Linux
- xorg server: 7.6
- video driver:
- 2D driver: radeonhd 1.3.0_20100512_80ba041-2.1
- 3D driver: swrast (No 3D Acceleration) (7.10))
- KDE: 4.6.00 (4.6.0) "release 6"

Please let me know if you have any suggestion or if I can provide more
information or test.


< Previous Next >
Follow Ups