Mailinglist Archive: radeonhd (699 mails)

< Previous Next >
Re: [radeonhd] problems with radeonhd for mobility radeon HD2600
  • From: Hans Ulrich Niedermann <hun@xxxxxxxxxxxxxxxx>
  • Date: Thu, 22 Nov 2007 19:17:20 +0100
  • Message-id: <4745C7B0.1050802@xxxxxxxxxxxxxxxx>
Hiroyuki Kawakatsu wrote:

Any help/suggestions appreciated.

Use a current version of radeonhd. The Debian/Ubuntu packages are
hopelessly outdated. You might want to file a bug with Debian/Ubuntu
about that, and get radeonhd from git and build it yourself until they
react.

--Xorg.0.log file--
X.Org X Server 1.4.0
Release Date: 5 September 2007
X Protocol Version 11, Revision 0
Build Operating System: Linux Debian (xorg-server 2:1.4.1~git20071119-1)
Current Operating System: Linux hardy 2.6.22-3-amd64 #1 SMP Sun Nov 4
18:18:09 UTC 2007 x86_64
Build Date: 20 November 2007 02:55:16AM

Hardy suggests Ubuntu...

(II) LoadModule: "radeonhd"
(II) Loading /usr/lib/xorg/modules/drivers//radeonhd_drv.so
(II) Module radeonhd: vendor="AMD GPG"
compiled for 1.4.0, module version = 0.0.1
Module class: X.Org Video Driver
ABI class: X.Org Video Driver, version 2.0

A lot has happened since 0.0.1.
--
To unsubscribe, e-mail: radeonhd+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: radeonhd+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups
References