Mailinglist Archive: radeonhd (699 mails)

< Previous Next >
Re: [radeonhd] AMD64 based RS690T system and RadeonHD driver almost works under FreeBSD
  • From: Egbert Eich <eich@xxxxxxx>
  • Date: Mon, 12 Nov 2007 13:14:10 +0100
  • Message-id: <18232.17298.726459.626855@xxxxxxxxxxxxxx>
Coleman Kane writes:
I have been messing around with this further and I don't know what I did
but now radeonhd works on this notebook @ 1680x1050x24bpp (what I
want)... I've been flipping around with a number of different xorg.conf
options with the vesa and the avivo drivers (both of which won't let X11
start). Finally, I tried 'radeonhd' again and it just worked! I even
rebooted the notebook (hard power off then back on) just in case it was
a fluke, and what ever it is seems to be working consistently.

Woops.
I've diffed your two log files. There is nothing that would indicate any
substantial difference.

diff working non-working
13c13
< (==) Log file: "/var/log/Xorg.0.log", Time: Fri Nov 9 15:38:44 2007
---
(==) Log file: "/var/log/Xorg.0.log", Time: Fri Nov 9 02:39:23 2007
434a435
(**) RADEONHD(0): Option "NoAccel" "false"
617a619
(EE) RADEONHD(0): D1CRTCDisable: Failed to Unsync CRTC 1
623d624
< (WW) RADEONHD(0): Option "IgnoreEDID" is not used

NoAccel should not have any effect (we presently don't have accel),
IgnoreEDID is not used.

I'm not sure why you were hitting the 'Failed to Unsync CRTC 1'
did you run fglrx before radeonhd without rebooting?

Cheers,
Egbert.
--
To unsubscribe, e-mail: radeonhd+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: radeonhd+help@xxxxxxxxxxxx

< Previous Next >