Mailinglist Archive: packet-writing (84 mails)

< Previous Next >
Re: New cdrwtool (trying to format too many blocks)
  • From: Ben Fennema <bfennema@xxxxxxxxxxxxx>
  • Date: Mon, 4 Feb 2002 17:33:00 +0000 (UTC)
  • Message-id: <20020204093326.A255@xxxxxxxxxxxxxxxxxxxxxxxxxx>
On Mon, Feb 04, 2002 at 11:40:34AM +0100, Norbert Preining wrote:
> On Son, 03 Feb 2002, Norbert Preining wrote:
> > It worked out, here's the output of cdrwtool -d /dev/sr0 -q:
> I copied a big file, stopped the pktdevice, and then I tried to
> read the disc under windows, no chance. It always shows me an empty
> disc.
> BTW: Is mkudffs necessary after cdrwtool -q ? I could start copying to
> the disc without mkudffs.

-q runs mkudffs, and happens to default to udf 2.01 and not 1.5 which is
most likely why windows can't read the disc. I just added a flag yesterday
to set the udf version under cdrwtool - so the current version has no way
to change to 1.5, without mounting via pktsetup and running mkudffs directly
on /dev/pktcdvd0..


< Previous Next >
Follow Ups