Mailinglist Archive: opensuse (1014 mails)

< Previous Next >
Re: [opensuse] Leap 42.2
On 2017-02-07 08:34, jdd wrote:
Le 06/02/2017 à 22:40, Anthony Youngman a écrit :

Leap 42.2? Gentoo? I'm sure *they're* UEFI compliant :-) Unfortunately,
new computers cost a lot more than new distros,

UEFI is around 10 years old, now, so most old computer should be
compliant now.

I bought this computer on 2009-11, ie, less than 10 years ago. Certainly
plain bios, no talk of UEFI at the time on PCs.

--
Cheers / Saludos,

Carlos E. R.
(from 42.2 x86_64 "Malachite" at Telcontar)

< Previous Next >
Follow Ups