Mailinglist Archive: opensuse (905 mails)

< Previous Next >
[opensuse] Ugly looking fonts in Leap:42.2
Hi, after doing a clean Leap:42.2 install and importing my user and old home directory from 42.1, I have ugly fonts. I first thought it was firefox but opera looks the same. See cropped screenshot from firefox:

http://pasteboard.co/2Tdo3TMF2.jpg

I can vaguely remember a similar problem when I first installed 42.1 with my nVidia card installed with the nouveau driver but I experienced so many problems I took out the card. This is in plasma5 kde. I've enabled antialiasing and tried different system fonts and if I force font dpi the fonts just get smaller and bigger.

This is my graphics setup :

08: PCI 02.0: 0300 VGA compatible controller (VGA)
[Created at pci.378]
Unique ID: _Znp.Ek_1fzLhuA5
SysFS ID: /devices/pci0000:00/0000:00:02.0
SysFS BusID: 0000:00:02.0
Hardware Class: graphics card
Device Name: "Onboard IGD"
Model: "Intel 2nd Generation Core Processor Family Integrated Graphics Controller"
Vendor: pci 0x8086 "Intel Corporation"
Device: pci 0x0102 "2nd Generation Core Processor Family Integrated Graphics Controller"
SubVendor: pci 0x105b "Foxconn International, Inc."
SubDevice: pci 0x0d8d
Revision: 0x09
Driver: "i915"
Driver Modules: "drm"
Memory Range: 0xf7800000-0xf7bfffff (rw,non-prefetchable)
Memory Range: 0xe0000000-0xefffffff (ro,non-prefetchable)
I/O Ports: 0xf000-0xf03f (rw)
IRQ: 25 (13282 events)
I/O Ports: 0x3c0-0x3df (rw)
Module Alias: "pci:v00008086d00000102sv0000105Bsd00000D8Dbc03sc00i00"
Driver Info #0:
Driver Status: i915 is active
Driver Activation Cmd: "modprobe i915"
Config Status: cfg=new, avail=yes, need=no, active=unknown

Primary display adapter: #8

10: None 00.0: 10000 Monitor
[Created at monitor.125]
Unique ID: rdCR.dtNmx6nn7j8
Parent ID: _Znp.Ek_1fzLhuA5
Hardware Class: monitor
Model: "SAMSUNG SMB2030"
Vendor: SAM "SAMSUNG"
Device: eisa 0x063c "SMB2030"
Serial ID: "H9LB501442"
Resolution: 720x400@70Hz
Resolution: 640x480@60Hz
Resolution: 640x480@67Hz
Resolution: 640x480@72Hz
Resolution: 640x480@75Hz
Resolution: 800x600@56Hz
Resolution: 800x600@60Hz
Resolution: 800x600@72Hz
Resolution: 800x600@75Hz
Resolution: 832x624@75Hz
Resolution: 1024x768@60Hz
Resolution: 1024x768@70Hz
Resolution: 1024x768@75Hz
Resolution: 1152x864@75Hz
Resolution: 1600x900@60Hz
Size: 443x249 mm
Year of Manufacture: 2011
Week of Manufacture: 19
Detailed Timings #0:
Resolution: 1600x900
Horizontal: 1600 1624 1704 1800 (+24 +104 +200) +hsync
Vertical: 900 901 904 1000 (+1 +4 +100) +vsync
Frequencies: 108.00 MHz, 60.00 kHz, 60.00 Hz
Driver Info #0:
Max. Resolution: 1600x900
Vert. Sync Range: 56-75 Hz
Hor. Sync Range: 30-81 kHz
Bandwidth: 108 MHz
Config Status: cfg=new, avail=yes, need=no, active=unknown
Attached to: #2 (VGA compatible controller)

Can anybody help?

Thanks

Dave P


--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups