Mailinglist Archive: opensuse (967 mails)

< Previous Next >
Re: [opensuse] chromium hangouts
  • From: Jan Ritzerfeld <suse@xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx>
  • Date: Sat, 14 Mar 2015 20:14:43 +0100
  • Message-id: <1635488.V93jrflLjm@karl.site>
Am Samstag, 14. März 2015, 20:00:22 schrieb buhorojo:
13.2
Hi
The hangouts extension in chromium version 41 (the one in the current
13.2 update repository) crashes. I installed v40 from opensuse.org which
cures hangouts crash. But now, if I do a Yast update, it always tries to
install v41. Is there a fix? Thanks.
B

By any chance, do you have chromium-ffmpeg v40 from packman installed? If
so, install chromium-ffmpegsumo instead. These crashes always happen after a
major update until packman has updated, too.

Gruß
Jan
--
Reading is sometimes an ingenious device for avoiding thought.

--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups
References