Mailinglist Archive: opensuse (924 mails)

< Previous Next >
Re: [opensuse] Suse 12.2 battles and victories
On 10/24/2012 07:36 AM, Adam Tauno Williams wrote:
On Tue, 2012-10-23 at 22:51 -0500, Jim Sabatke wrote:
OK, I gave up on Windows and assumed that I could get my laptop running
with Suse.
It is openSUSE, not Suse. They are not the same thing.

Yes, you are right.

know. So, I went back to Suse and after getting the network up again, I
went through the enormous online update. That fixed the network
disconnection problem!!!
This is common. Install, then update; always.
Lesson learned. I have had trouble with past distros; long past; where performing the online updates would put a lot of programs and libraries out of synch and I would have to reload the system from scratch because it wouldn't run. I'm glad this is no longer happening and will make sure to do this from now on.

Next I had used a Samba mount to save my M$ files to my desktop. I
couldn't get Samba running from either Ubuntu or Suse as client, and
NFS turned out to be a huge time investment. I remember the days when I
just typed in the server and client information and it just worked.
After quite a few hours I hit on the right combination and that is
working just fine too.
It does just work, what was specifically the issue? In nautilus I go
to smb://username@hostname/sharename, and it 'just works'.
It was a matter of picking NFS4 on both machines, setting up hostnames instead of using IP addresses and: I was trying to recover saved Samba mount info saved from the former Windows laptop; I wanted to export each user's home directory. That didn't work at all, I kept getting /var/log/messages and command line errors about the directories not existing. Finally I just export /home on the server and it connected to the mount point right away. Probably a permissions problem. The main thing was that I was confused by needing hostnames instead of IPs and NFS4 instead of NFS3 (I tried both). I never had these sorts of issues in the past, but it has been a while since I have used NFS at home.

The webcam works right out of the box too, so life is now good.
You've got one up on me. My webcam doesn't do anything - although to be
fair I've made no attempt at making it work. Running Cheese is the one
way I can throw gnome-shell into a tail-spin. I don't even see a
candidate device in lspci or lsusb.

I'm a very happy camper.
Same here.

To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >