Mailinglist Archive: opensuse (924 mails)

< Previous Next >
Re: [opensuse] Can`t start KDE in opesuse 12.2
Den 02.10.2012 21:31, skrev Ken Schneider - openSUSE:
On 10/02/12 15:13, Gunnar pecked at the keyboard and wrote:
Den 02.10.2012 19:20, skrev Gunnar:
I have "lost" my Opensuse.
I have tried to upgrade from 12.1 to 12.2.
After the upgrade was done, I got an error, and that I had to:
RPM --rebuilddb.
No I can`t log in, it seem that the graphic system are broken.
I can log in to consol, but no KDE start up.
Tried Zypper dup. Error while loading shared libraries.Libxm 12. so2.
Cannot open shared object file. No such file or directory.

If you have the install DVD you can try re-upgrading. Boot to the DVD.
select install, select upgrade and follow all the prompts through to the
install stage and let 'er rip. Hopefully it will correct any errors you

This is the closest to a rescue mode as you can get.


I have also tried that. The upgrade find my 12.2 system, I go for the upgade, the upgrade starts, and after 2 min, it boot and I get a blue screen with a message that I cannot log in.
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups