Mailinglist Archive: opensuse (1049 mails)

< Previous Next >
Re: Re: [opensuse] Re: Re: Video ideas?
  • From: James Hatridge <James.Hatridge@xxxxxx>
  • Date: Thu, 03 May 2012 15:33:44 +0200
  • Message-id: <2168726.AjG1ECsto2@linux-4qfd>
On Thursday, May 03, 2012 08:12:45 AM C wrote:
On Wed, May 2, 2012 at 6:16 PM, James Hatridge <James.Hatridge@xxxxxx>

Well, to be honest I can't get any Linux tools to work with my system.
EVERY ONE will not install because of dependence problems. I try to add
the missing lib files and end up with not being able to find them. So
at the moment I don't have anything at all working.

What dependency problems? Which specific apps? Which 1-Clicks did you
dig up? Provides some more details here so that the rest of us know
where you're at.

Here are the pages where I tried to use the 1-Clicks:

This is the error I got on all of them.

The install link or file you opened does not contain instructions for this
version of openSUSE.

When I use yast to find and install, it can not find either one.

Do you have the "right" repos configured?
Are there wrong ones? I have not changed the repos since I installed 12.1 when
I use Yast to install the three above it says on all of them not found.

SO I go to the 'net and look.

Define "the net"...

You know that big thing everyone is using to download porn and other things
from. :)

are you on the openSUSE Software search pages?
Someone's blog entry... Somewhere else?

Normally I first try something like " XXX package SuSE Linux" on google and
which will, most times, bring up something useable.

I find the site where it has the "one click" install. I
click and guess what, it can't find the instructions for 12.1 even when
the site says its for 12.1 so I try by hand, back to dependence hell. I
am really really disappoint in Suse over this.

Is it openSUSE? or something else? your disappointed in the way
things went, but without details on the failure.... there's nothing
anyone can do to assist. "It broke" isn't enough to go on :-P

Sometimes "Its broke" is all you have. The two sites I get most of my software
from are Suse and Packman. See the links above.

After the 1-clicks don't work I d/l the rpms and try to install. But then the
dependence hell starts. I have to install libs until at some point it either
tells me lib not found at all or it will be something like ""
installed and the program wants "" at which point nothing I do will
make the program accept the lib installed. So I give up.

could be so so so many things... are you using 64 bit install and
trying to install an old 32 bit RPM?

I have a 64 bit install and I allway try for 64 before I use 32. I do know
that this is possible. I've got 32 bit programs running on my system. For
example I believe that Skype is 32 bit and it works fine.

Are you trying to install while
the openSUSe servers are still broken (see the message from the past
weekend about some RAID drives crashing)... is it possible that you're
trying to install from the main server, and it was still offline when
you did it?

This again brings up the point if the main servers are still down should not
yast etc drop down to the next server? Or is there only one server for this?
(I am asking this for info not to start another flame war.) BTW I just tried
the 1-clicks on the sites above and get the same error again at 15:15 CET.

Thanks to everyone that has tried to help and if you have anymore helpful
ideas please let me know. But at this point I think that I'll wait untill 12.2
comes out in July and hope that some of these problems are fixed.


Check out my stamp & postcard collection!
Yankee GO HOME!
Anti-US Propaganda on stamps, postcards, envelopes, and labels

Check out my online Delcampe store
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups