Mailinglist Archive: opensuse (1445 mails)

< Previous Next >
[opensuse] parameter hostip on boot prompt does not work?
  • From: Meike Stone <meike.stone@xxxxxxxxxxxxxx>
  • Date: Wed, 14 Mar 2012 16:42:37 +0100
  • Message-id: <>

I try to install a system (on vmware) with autoyast. In the network,
where the system is located is no dhcp server.
So I added:

hostip= netmask= autoyast=

to the boot prompt.

The system was booting and started the yast in "autoyast mode", but
got no ip address. I tried to ping from the other server, no response.
So I canceled the installation and started a bash from the text menu
and configured the ip via ifconfig. After this, I run the installation

Now the autoyast.xml was loaded from the webserver and the
installation finished.
Why does the booting client in the vmware not take the ip from the
parameter hostip?

Thanks Meike
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups