Mailinglist Archive: opensuse (888 mails)

< Previous Next >
Re: [opensuse] OpenSUSE 11.3 hangs with Firefox or Google Chrome running.
Sorry about the extra message. I was using Kmail and selected send later but it sent it right away.

Here is the link to the other post about a intel video driver problem.

http://forums.opensuse.org/showthread.php?p=2282171


Bruce Samhaber wrote:
I tried with "apm=off" but it still hung.
I will change grub anyways to have "apm=off" since the machine is 2005 vintage and I believe that it used acpi in SUSE101.

I think this is somehow connected to the networking. If I do not configure the Ethernet ports, the machine stays up for hours. Once there is heavy network traffic then the machine hangs.

I tried the online update to see if this would fix teh problem; but the machine hung in the middle of the update which corrupted the system and the update process. I had to re-install fresh from the DVD with a re-format of the disk partition. Then booted in failsafe mode to do the online-update.

The problem still exists but at least this the up-to date version.

I will now try to boot with nomodeset option as I found a forum posting that refers to a VGA driver problem.


- Bruce.


On Wednesday 19 January 2011 01:04:35 Nick LeRoy wrote:
What type of information should I collect to find the problem? I would
really
like to fix this.
I'd look at the apm kernel options, most likely apm=off. Try booting the
default kernel, but add "apm=off" to the command line (grub let's you add
options to the kernel command line at boot time). If this solves the
problem (as I suspect that it will), the modify /etc/grub/menu.lst and add
"apm=off" to the kernel boot for the default kernel (probably under the
Desktop or default sections).

Hope this helps.

-Nick


--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >