Mailinglist Archive: opensuse (888 mails)

< Previous Next >
[opensuse] OpenSUSE 11.3 hangs with Firefox or Google Chrome running.
Hi,

I have installed OpenSuse 11.3 on two machines. The first has been running for
almost a month now with no problems. The second hangs everytime I have Firefox
or Chrome running. Sometimes I can browse the web for a few minutes before it
hangs other times it just hangs on loading a default set of tabs. Both are
using KDE as the window manager. Both machines previously had KDE3.? on them
and now have KDE4. The machine that now hangs had some trouble with migrating
the KDE3 settings to KDE4. When the machine hangs I even try CTRL-ALT-DEL and
CTRL-ALT-2 but there is no response; needs a hard reset.

If I run the Kernel in failsafe mode then the machine does not hang; with both
KDE normal or failsafe mode.
If I run the Kernel in normal mode and either KDE normal or failsafe mode with
Firefox or Chrome running the system will hang.
If I run the Kernel in normal mode and KDE in normal mode then browse the web
with Konqueror there was no problem.

What type of information should I collect to find the problem? I would really
like to fix this.

I was thinking of deleting the .mozilla directory and re build from scratch,
except for my bookmark file.

I think this is a mozilla browser problem but why does it hang the Kernel?

Thank you,


--
Bruce Samhaber
Tel/Fax: 613-724-5987 112 Kenora St.
Cell: 613-297-6961 Ottawa, Ontario K1Y 3L1
mailto: bruce.samhaber@xxxxxxxxxxx http://www.samhaber.ca
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >