Mailinglist Archive: opensuse (882 mails)

< Previous Next >
Re: [opensuse] xinitd: package imap not installed: service can not be enabled.
  • From: "Carlos E. R." <robin.listas@xxxxxxxxxxxxxx>
  • Date: Thu, 16 Dec 2010 21:03:51 +0100 (CET)
  • Message-id: <alpine.LNX.2.00.1012162044150.23101@xxxxxxxxxxxxxxxxx>
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Content-ID: <alpine.LNX.2.00.1012162051460.23101@xxxxxxxxxxxxxxxxx>


On Thursday, 2010-12-16 at 11:54 -0500, Patrick Shanahan wrote:

* Cristian Rodríguez <> [12-16-10 10:11]:

What replaces it as it is required?

Dovecot

I have/had dovecot installed when I went to xinitd to enable imaps and it
still required the install of imaps and offered (I accepted) to
automagically install the required package.

I don't have a /etc/xinetd.d/imap* file, dovecot does not install it. Are you trying to acivate imap in yast and that requires setting xinit's imap? That is a bug.

Some suse devs say that wu-imap is crap, but yast mail configuration still sets it, it seems, with disastrous results (Bob). You can not currently use yast to configure imap mail - perhaps it is yast which is crap nowdays for trying to install crap :-P

(kidding - reduction to the absurd)

Does the dovecot package need a bug report and should I remove the imaps
package?

Yes, remove it.

- -- Cheers.
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v2.0.12 (GNU/Linux)

iEYEARECAAYFAk0KcLAACgkQtTMYHG2NR9WJXQCdE1CQE9/SsZFWMjOwDnqVB2Jp
elMAn3PEChpCfRllQMt5Uihi4Czwue2h
=U3AF
-----END PGP SIGNATURE-----
< Previous Next >