Mailinglist Archive: opensuse (1898 mails)

< Previous Next >
Re: [opensuse] filesystems no unmounted on OS 11.3
  • From: Peter Nikolic <p.nikolic1@xxxxxxxxxxxxxx>
  • Date: Thu, 29 Jul 2010 08:09:05 +0100
  • Message-id: <201007290809.07893.p.nikolic1@xxxxxxxxxxxxxx>
On Wednesday 28 Jul 2010 23:45:50 auxsvr@xxxxxxxxx wrote:
On Wednesday 28 of July 2010 23:32:13 Peter Nikolic wrote:
Hi well another one for 11.3 this one could get nasty .

i run with reiserfs on / and xfs on /home

when i reboot the system (hopefully very rarely once i get it stable)
it unmounts /home no problem but seems not to unmount / as when i
power the system backup up it takes an age to load grub then once i get
the graphical screen hit escape key it is busy replaying the journel
this means it had not been closed out cleanly .

This system worked perfectly on 11.1 11.2 in fact thinking about also
10.0 and 10.1 & 10.3 so why the change now .

what have i to do to get this behaviour back to correct again ( i never
have had to do a thing up till now)

Does this thread describe what you observe: ?

Pete .


Hi .

well i am not able to find and message anywhere from anything i am not
running LVM (i do not see the point) and my video card is an Nvidia GeForce
FX5500 but the not unmounting part is right..

Pete .

Powered by openSUSE 11.3 (x86_64) Kernel: 2.6.34-12-desktop
KDE Development Platform: 4.4.4 (KDE 4.4.4) "release 2"
08:07 up 14:52, 4 users, load average: 0.10, 0.10, 0.08
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >