Mailinglist Archive: opensuse (1523 mails)

< Previous Next >
Re: [opensuse] Confused by hard drive naming/position /dev/sda vs hd0 etc,
  • From: Felix Miata <mrmazda@xxxxxxxxxxxxx>
  • Date: Sun, 14 Mar 2010 21:57:08 -0400
  • Message-id: <4B9D93F4.9000808@xxxxxxxxxxxxx>
0On 2010/03/15 02:27 (GMT+0100) Carlos E. R. composed:

I'm now very wary of doing tests. :-/

What I suggested wouldn't be a very involved "test". Just copy two files to a
stick that you've installed Grub onto, and capture some log files that result
from using AHCI instead of IDE BIOS settings, to see if others'
recommendation to use AHCI has any real payoff.

USB is far slower than the HD.

Far slower in this case maybe amounts to 10 seconds at most increase in boot
time. Kernel and initrd only need to be read once per boot. Nothing but those
two, and Grub, need to load from the slower source. After that, all reads and
writes depend on what's been mounted and what if anything you choose to do.

Look, tomorrow (now it is past 2 AM, and I get up at 6) I'll set the
external sata drives to AHCI, and try to boot from the remaining internal
disks, on IDE mode. I'll try to see if the external disks can be found.

Is that good enough for you?

I'm just putting some thoughts to words that might be useful. Nothing I need
to do depends on what you choose to do with your system. :-) That said, I
expect you'll be pleased with what results from your plan for the morning.
--
"The wise are known for their understanding, and pleasant
words are persuasive." Proverbs 16:21 (New Living Translation)

Team OS/2 ** Reg. Linux User #211409

Felix Miata *** http://fm.no-ip.com/
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups